Skip to content

Poco 1.4.5 - Update internal zlib-1.2.5 to zlib-1.2.7 #11

Closed
salvorhardin opened this Issue Nov 14, 2012 · 2 comments

2 participants

@salvorhardin

Poco 1.5 is already updated to use zlib-1.2.7.

Please consider updating Poco 1.4.5 to use the same version of zlib.

@obiltschnig
POCO C++ Libraries member

This won't make it into the 1.4.5 release, as I've already done all the testing, etc. and I don't want to delay the release any longer. Planned for 1.4.6, in January, though. If it's urgent, create a branch here and merge in the change from develop branch.

@obiltschnig obiltschnig was assigned Jan 6, 2013
@obiltschnig
POCO C++ Libraries member

1.5.2 and 1.4.6p2 will include zlib 1.2.8

@obiltschnig obiltschnig closed this Jun 9, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.