ApacheConnector.cpp use old apache old api interface #14

Closed
flachesis opened this Issue Nov 15, 2012 · 1 comment

Comments

Projects
None yet
2 participants

(apache 2.4)
ap_log_error(...) has change api interface,
and remote_ip and remote_addr,
change to client_ip and client_addr.

obiltschnig added the wontfix label Nov 19, 2014

Owner

obiltschnig commented Nov 19, 2014

No time to maintain ApacheConnector anymore. Will remove it from release, unless someone steps in and takes responsibility for it.

@kostya-lnk-ms kostya-lnk-ms pushed a commit to kostya-lnk-ms/poco that referenced this issue Sep 1, 2015

Kostya Lutsenko Merge pull request #14 in FSF_POCO/upstream from ~LUTKOS/upstream:ms-…
…develop to ms-develop

* commit '1d89fe4cbb8da4f232f22b59d3b1c786e022f80c':
  Added "const" accessors to Row
  Fixed problem of binding of null via Any()
  Made changes to allow compilation without c++11
6eca077
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment