error when installing PODS #909

Closed
kirstenbrooks opened this Issue Dec 24, 2012 · 5 comments

Projects

None yet

3 participants

@kirstenbrooks

I love PODS. I have it installed on a couple of other sites and it is awesome.
I am trying to install it to another site: www.apacenter.com, and when I do I get the following error: "Fatal error: Call to a member function get() on a non-object in /wordpress/wp-includes/query.php on line 27"

I did some googling and saw that an events plugin causes this, but I do not have this plugin, so it must be a conflict with one of my other plugins? Are there any ideas of what I can do for this?

Thanks!!!! Again, I love your plugin - it rocks!

@Ramoonus

which version of wordpress are you using?

@kirstenbrooks

Hi! I am on Wordpress 3.5 and had performed an update of all my plugins right before tyring to install PODS.

@sc0ttkclark
Pods Foundation, Inc member

What other plugins do you have activated?

@sc0ttkclark sc0ttkclark was assigned Dec 27, 2012
@kirstenbrooks
@sc0ttkclark
Pods Foundation, Inc member

If you're able to, try deactivating other plugins for your site and see if this issue is still happening between each. Once you find the plugin that causes this, let us know here. If you still don't get this working without the other plugins activated, then we have another issue entirely.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment