Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

use version 1.0.17 of rails_apps_composer

  • Loading branch information...
commit 518bb58848a6dd5933e6caa2c179ee585970efdb 1 parent 411224a
@DanielKehoe DanielKehoe authored
View
8 rails3-devise-rspec-cucumber-template.rb
@@ -264,7 +264,7 @@ def before_config(&block); @before_configs[@current_recipe] = block; end
end
if config['factory_girl']
# use the factory_girl gem for test fixtures
- gem 'factory_girl_rails', '>= 1.1.0', :group => :test
+ gem 'factory_girl_rails', '>= 1.2.0', :group => :test
end
end
else
@@ -368,7 +368,7 @@ def before_config(&block); @before_configs[@current_recipe] = block; end
else
# for Rails 3.1+, use optimistic versioning for gems
gem 'cucumber-rails', '>= 1.0.2', :group => :test
- gem 'capybara', '>= 1.0.1', :group => :test
+ gem 'capybara', '>= 1.1.0', :group => :test
gem 'database_cleaner', '>= 0.6.7', :group => :test
gem 'launchy', '>= 2.0.5', :group => :test
end
@@ -1160,7 +1160,7 @@ def index
create_file "app/views/devise/menu/_login_items.html.haml" do <<-'HAML'
- if user_signed_in?
%li
- = link_to('Logout', destroy_user_session_path)
+ = link_to('Logout', destroy_user_session_path, :method=>'delete')
- else
%li
= link_to('Login', new_user_session_path)
@@ -1170,7 +1170,7 @@ def index
create_file "app/views/devise/menu/_login_items.html.erb" do <<-ERB
<% if user_signed_in? %>
<li>
- <%= link_to('Logout', destroy_user_session_path) %>
+ <%= link_to('Logout', destroy_user_session_path, :method=>'delete') %>
</li>
<% else %>
<li>
View
8 rails3-mongoid-devise-template.rb
@@ -264,7 +264,7 @@ def before_config(&block); @before_configs[@current_recipe] = block; end
end
if config['factory_girl']
# use the factory_girl gem for test fixtures
- gem 'factory_girl_rails', '>= 1.1.0', :group => :test
+ gem 'factory_girl_rails', '>= 1.2.0', :group => :test
end
end
else
@@ -368,7 +368,7 @@ def before_config(&block); @before_configs[@current_recipe] = block; end
else
# for Rails 3.1+, use optimistic versioning for gems
gem 'cucumber-rails', '>= 1.0.2', :group => :test
- gem 'capybara', '>= 1.0.1', :group => :test
+ gem 'capybara', '>= 1.1.0', :group => :test
gem 'database_cleaner', '>= 0.6.7', :group => :test
gem 'launchy', '>= 2.0.5', :group => :test
end
@@ -1201,7 +1201,7 @@ def index
create_file "app/views/devise/menu/_login_items.html.haml" do <<-'HAML'
- if user_signed_in?
%li
- = link_to('Logout', destroy_user_session_path)
+ = link_to('Logout', destroy_user_session_path, :method=>'delete')
- else
%li
= link_to('Login', new_user_session_path)
@@ -1211,7 +1211,7 @@ def index
create_file "app/views/devise/menu/_login_items.html.erb" do <<-ERB
<% if user_signed_in? %>
<li>
- <%= link_to('Logout', destroy_user_session_path) %>
+ <%= link_to('Logout', destroy_user_session_path, :method=>'delete') %>
</li>
<% else %>
<li>
View
4 rails3-mongoid-omniauth-template.rb
@@ -264,7 +264,7 @@ def before_config(&block); @before_configs[@current_recipe] = block; end
end
if config['factory_girl']
# use the factory_girl gem for test fixtures
- gem 'factory_girl_rails', '>= 1.1.0', :group => :test
+ gem 'factory_girl_rails', '>= 1.2.0', :group => :test
end
end
else
@@ -368,7 +368,7 @@ def before_config(&block); @before_configs[@current_recipe] = block; end
else
# for Rails 3.1+, use optimistic versioning for gems
gem 'cucumber-rails', '>= 1.0.2', :group => :test
- gem 'capybara', '>= 1.0.1', :group => :test
+ gem 'capybara', '>= 1.1.0', :group => :test
gem 'database_cleaner', '>= 0.6.7', :group => :test
gem 'launchy', '>= 2.0.5', :group => :test
end
Please sign in to comment.
Something went wrong with that request. Please try again.