Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tree: a91d8a6575
Fetching contributors…

Cannot retrieve contributors at this time

64 lines (58 sloc) 1.989 kb
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = "lola"
s.version = "0.1.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Carlos Hernandez"]
s.date = "2012-04-10"
s.description = "A simple collection of language names and abbreviations for Rails apps (includes replacements for language_select)"
s.email = "carlos@recrea.es"
s.extra_rdoc_files = [
"LICENSE.txt",
"README.rdoc"
]
s.files = [
".document",
"CHANGELOG.md",
"Gemfile",
"LICENSE.txt",
"README.rdoc",
"Rakefile",
"VERSION",
"data/en.yml",
"data/es.yml",
"lib/lola.rb",
"lib/lola/helpers.rb",
"lib/lola/railtie.rb",
"lola.gemspec",
"test/helper.rb",
"test/test_lola.rb"
]
s.homepage = "http://github.com/polimorfico/lola"
s.licenses = ["MIT"]
s.require_paths = ["lib"]
s.rubygems_version = "1.8.10"
s.summary = "A simple collection of language names and abbreviations for Rails apps (includes replacements for language_select)"
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_development_dependency(%q<rails>, [">= 0"])
s.add_development_dependency(%q<rcov>, [">= 0"])
else
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_dependency(%q<rails>, [">= 0"])
s.add_dependency(%q<rcov>, [">= 0"])
end
else
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_dependency(%q<rails>, [">= 0"])
s.add_dependency(%q<rcov>, [">= 0"])
end
end
Jump to Line
Something went wrong with that request. Please try again.