Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

No poppler-glib package in Ubuntu 12.04 #3

Closed
vapniks opened this issue Apr 10, 2013 · 2 comments

Comments

Projects
None yet
2 participants
@vapniks
Copy link

commented Apr 10, 2013

I get the following error with ./configure in ubuntu 12.04:

configure: error: Package requirements (poppler-glib) were not met:

No package 'poppler-glib' found

@politza

This comment has been minimized.

Copy link
Owner

commented Apr 10, 2013

Well, you have to install it then:
sudo aptitude install libpoppler-glib-dev

Btw, you also need Emacs 24, in case you haven't already:
https://launchpad.net/~cassou/+archive/emacs

@politza politza closed this Apr 10, 2013

@vapniks

This comment has been minimized.

Copy link
Author

commented Apr 12, 2013

Ah OK, didn't realise I needed the -dev version

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.