New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Agent upgrade broken due to pid file invalid #73

Closed
ypujante opened this Issue Jun 18, 2011 · 1 comment

Comments

Projects
None yet
1 participant
@ypujante
Member

ypujante commented Jun 18, 2011

The agent generates a pid file called org.linkedin.glu.agent-server.pid. The upgrade script expects a file called glu-agent.pid.

@ghost ghost assigned ypujante Jun 18, 2011

ypujante added a commit that referenced this issue Jun 18, 2011

@ypujante

This comment has been minimized.

Member

ypujante commented Jun 18, 2011

Fixed with 3.0.0.RC2

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment