Permalink
Fetching contributors…
Cannot retrieve contributors at this time
68 lines (67 sloc) 1.93 KB
{
"name": "buddy",
"description": "A fast, simple build tool for web projects.",
"version": "6.6.2",
"author": "popeindustries <alex@pope-industries.com>",
"keywords": [
"build",
"buildtool",
"bundle",
"bundler",
"modules",
"javascript",
"js",
"css",
"html"
],
"dependencies": {
"async": "2.1.4",
"autoprefixer": "6.5.3",
"babel-core": "6.18.2",
"babel-plugin-external-helpers": "6.18.0",
"babel-plugin-minify-dead-code-elimination": "0.1.1",
"babel-plugin-transform-es2015-modules-commonjs": "6.18.0",
"browserslist": "1.4.0",
"buddy-cli": "6.1.0",
"chalk": "1.1.3",
"chokidar": "1.6.1",
"cssnano": "3.8.1",
"glob": "7.1.1",
"inline-source": "5.1.2",
"lodash": "4.17.2",
"md5": "2.2.1",
"minimatch": "3.0.3",
"portscanner": "2.1.1",
"postcss": "5.2.6",
"pretty-bytes": "4.0.2",
"recur-fs": "2.2.4",
"source-map": "0.5.6",
"uglify-js": "2.7.5"
},
"devDependencies": {
"babel-plugin-transform-es5-property-mutators": "^6.8.0",
"babel-preset-env": "0.0.9",
"expect.js": "*",
"mocha": "*",
"rimraf": "*"
},
"main": "lib/buddy.js",
"bin": {
"buddy": "./bin/buddy"
},
"scripts": {
"example": "./bin/example",
"install:packages": "./bin/packages",
"outdated:packages": "./bin/packages outdated",
"copy": "cp ./node_modules/babel-preset-env/data/plugins.json ./lib/config/babel-plugins.json",
"test:all": "NODE_ENV=test mocha \"./packages/buddy-*/test/test.js\" \"./test/*-test.js\" --reporter spec --timeout 20000 --bail",
"test": "NODE_ENV=test mocha \"./test/*-test.js\" --reporter spec --timeout 20000 --bail",
"test:windows": "set NODE_ENV=test&&node.exe ./node_modules/mocha/bin/mocha --reporter spec -t 20000 --bail"
},
"engines": {
"node": ">=6"
},
"repository": "git://github.com/popeindustries/buddy.git",
"readmeFilename": "README.md",
"license": "MIT"
}