Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

725 lines (715 sloc) 16.665 kb
GIT
remote: git://github.com/PRX/omniauth-prx.git
revision: f95b2a9be0920458919d80d9d8be3a4e410f9bbb
specs:
omniauth-prx (0.1.0)
omniauth-oauth2 (~> 1.1.0)
GIT
remote: git://github.com/activeadmin/activeadmin.git
revision: 05778f4b7c8e821d584c7b4b08bcd79c02a0db76
branch: master
specs:
activeadmin (1.0.0.pre)
arbre (~> 1.0, >= 1.0.2)
bourbon
coffee-rails
formtastic (~> 3.0)
inherited_resources (~> 1.4.1)
jquery-rails
jquery-ui-rails (~> 5.0)
kaminari (~> 0.15)
rails (>= 3.2, < 4.2)
ransack (~> 1.3)
sass-rails
GIT
remote: git://github.com/fschwahn/mini_magick.git
revision: 302aaa3b3e6a9a629d66fb32ecd07edfd8fbbe87
specs:
mini_magick (3.3)
subexec (~> 0.1.0)
GIT
remote: git://github.com/pauldix/feedzirra.git
revision: 80cd35766e40ee3058db1c5c0c25448baeea4212
specs:
feedzirra (0.2.0.rc2)
curb (~> 0.8.1)
loofah (~> 1.2.1)
nokogiri (~> 1.5.3)
sax-machine (~> 0.2.0.rc1)
GIT
remote: git://github.com/popuparchive/speechmatics.git
revision: 135378c0d3f0be17666649ad7ca2c84b2428fb1f
specs:
speechmatics (0.1.1)
activesupport
excon
faraday
faraday_middleware
hashie
mimemagic
multi_json
GIT
remote: git://github.com/rails/etagger.git
revision: 0a6c1e3ee66fb6926c06660538766530fa675c2f
specs:
etagger (1.0.0)
actionpack (>= 3.2)
activesupport (>= 3.2)
GIT
remote: git://github.com/scambra/devise_invitable.git
revision: c012c2dc8d08b56ec6e340feb2a6d59ad069d03d
specs:
devise_invitable (1.1.8)
actionmailer (>= 3.2.6, < 5)
devise (>= 3.0.0.rc)
GEM
remote: https://rubygems.org/
specs:
actionmailer (3.2.17)
actionpack (= 3.2.17)
mail (~> 2.5.4)
actionpack (3.2.17)
activemodel (= 3.2.17)
activesupport (= 3.2.17)
builder (~> 3.0.0)
erubis (~> 2.7.0)
journey (~> 1.0.4)
rack (~> 1.4.5)
rack-cache (~> 1.2)
rack-test (~> 0.6.1)
sprockets (~> 2.2.1)
active_admin_sidebar (0.0.4)
activeadmin
activemodel (3.2.17)
activesupport (= 3.2.17)
builder (~> 3.0.0)
activerecord (3.2.17)
activemodel (= 3.2.17)
activesupport (= 3.2.17)
arel (~> 3.0.2)
tzinfo (~> 0.3.29)
activerecord-postgres-hstore (0.6.0)
rails
rake
activeresource (3.2.17)
activemodel (= 3.2.17)
activesupport (= 3.2.17)
activesupport (3.2.17)
i18n (~> 0.6, >= 0.6.4)
multi_json (~> 1.0)
acts_as_list (0.2.0)
activerecord (>= 3.0)
acts_as_paranoid (0.4.2)
activerecord (~> 3.2)
amara (0.1.1)
activesupport
excon
faraday
faraday_middleware
hashie
multi_json
angularjs-rails-resource (0.2.5)
ansi (1.4.3)
arbre (1.0.2)
activesupport (>= 3.0.0)
arel (3.0.3)
atomic (1.1.10)
autoscaler (0.2.1)
heroku-api
sidekiq (>= 2.6.1, < 3.0)
bcrypt (3.1.9)
better_errors (0.9.0)
coderay (>= 1.0.0)
erubis (>= 2.6.6)
binding_of_caller (0.7.2)
debug_inspector (>= 0.0.1)
blankslate (3.1.3)
bootstrap-sass (2.3.2.1)
sass (~> 3.2)
bootstrap_form (1.0.0)
bourbon (3.2.3)
sass (~> 3.2)
thor
builder (3.0.4)
cache_digests (0.3.1)
actionpack (>= 3.2)
thread_safe
cancan (1.6.10)
capybara (2.1.0)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
xpath (~> 2.0)
carrierwave (0.9.0)
activemodel (>= 3.2.0)
activesupport (>= 3.2.0)
json (>= 1.7)
celluloid (0.14.1)
timers (>= 1.0.0)
childprocess (0.3.9)
ffi (~> 1.0, >= 1.0.11)
chronic (0.9.1)
coderay (1.1.0)
coffee-rails (3.2.2)
coffee-script (>= 2.2.0)
railties (~> 3.2.0)
coffee-script (2.3.0)
coffee-script-source
execjs
coffee-script-source (1.8.0)
columnize (0.8.9)
connection_pool (1.1.0)
copyrighter (1.0.0)
countries (0.9.2)
currencies (>= 0.4.0)
coveralls (0.7.0)
multi_json (~> 1.3)
rest-client
simplecov (>= 0.7)
term-ansicolor
thor
curb (0.8.4)
currencies (0.4.2)
dalli (2.6.4)
dante (0.2.0)
database_cleaner (1.3.0)
dbpedia (0.0.1)
nokogiri (>= 1.5.5)
debug_inspector (0.0.2)
debugger (1.6.8)
columnize (>= 0.3.1)
debugger-linecache (~> 1.2.0)
debugger-ruby_core_source (~> 1.3.5)
debugger-linecache (1.2.0)
debugger-ruby_core_source (1.3.5)
decent_exposure (2.1.0)
devise (3.4.1)
bcrypt (~> 3.0)
orm_adapter (~> 0.1)
railties (>= 3.2.6, < 5)
responders
thread_safe (~> 0.1)
warden (~> 1.2.3)
diff-lcs (1.2.4)
doorkeeper (1.4.1)
railties (>= 3.1)
dotenv (0.8.0)
elasticsearch (1.0.6)
elasticsearch-api (= 1.0.6)
elasticsearch-transport (= 1.0.6)
elasticsearch-api (1.0.6)
multi_json
elasticsearch-extensions (0.0.15)
ansi
ruby-prof
elasticsearch-model (0.1.6)
activesupport (> 3)
elasticsearch (> 0.4)
hashie
elasticsearch-rails (0.1.6)
elasticsearch-transport (1.0.6)
faraday
multi_json
erubis (2.7.0)
eventmachine (1.0.3)
excon (0.21.0)
execjs (1.4.0)
multi_json (~> 1.0)
factory_girl (4.2.0)
activesupport (>= 3.0.0)
factory_girl_rails (4.2.1)
factory_girl (~> 4.2.0)
railties (>= 3.0.0)
faraday (0.8.8)
multipart-post (~> 1.2.0)
faraday_middleware (0.9.0)
faraday (>= 0.7.4, < 0.9)
faye-websocket (0.4.7)
eventmachine (>= 0.12.0)
ffi (1.9.3)
fog (1.11.1)
builder
excon (~> 0.20)
formatador (~> 0.2.0)
json (~> 1.7)
mime-types
net-scp (~> 1.1)
net-ssh (>= 2.1.3)
nokogiri (~> 1.5.0)
ruby-hmac
font-awesome-sass (4.3.1)
sass (~> 3.2)
foreman (0.63.0)
dotenv (>= 0.7)
thor (>= 0.13.6)
formatador (0.2.5)
formtastic (3.0.0)
actionpack (>= 3.2.13)
geocoder (1.1.8)
gibbon (1.1.1)
httparty
multi_json (>= 1.3.4)
growl (1.0.3)
guard (1.8.3)
formatador (>= 0.2.4)
listen (~> 1.3)
lumberjack (>= 1.0.2)
pry (>= 0.9.10)
thor (>= 0.14.6)
guard-bundler (1.0.0)
bundler (~> 1.0)
guard (~> 1.1)
guard-jasmine (1.18.0)
childprocess
guard (>= 1.1.0)
multi_json
thor
tilt
guard-rspec (3.0.2)
guard (>= 1.8)
rspec (~> 2.13)
has_scope (0.6.0.rc)
actionpack (>= 3.2, < 5)
activesupport (>= 3.2, < 5)
hashie (2.0.5)
heroku-api (0.3.10)
excon (~> 0.21.0)
hike (1.2.3)
httmultiparty (0.3.10)
httparty (>= 0.7.3)
multipart-post
http_parser.rb (0.5.3)
httparty (0.11.0)
multi_json (~> 1.0)
multi_xml (>= 0.5.2)
httpauth (0.2.0)
i18n (0.6.11)
inherited_resources (1.4.1)
has_scope (~> 0.6.0.rc)
responders (~> 1.0.0.rc)
jasmine (1.3.2)
jasmine-core (~> 1.3.1)
rack (~> 1.0)
rspec (>= 1.3.1)
selenium-webdriver (>= 0.1.3)
jasmine-core (1.3.1)
jasmine-rails (0.4.5)
jasmine-core (~> 1.3)
rails (>= 3.1.0)
sprockets-rails
jimson-temp (0.9.5)
blankslate (>= 3.1.2)
multi_json (~> 1.0)
rack (~> 1.4)
rest-client (~> 1.0)
journey (1.0.4)
jplayer-rails (2.5.0)
jquery-rails (3.1.2)
railties (>= 3.0, < 5.0)
thor (>= 0.14, < 2.0)
jquery-ui-rails (5.0.1)
railties (>= 3.2.16)
json (1.8.1)
jwt (0.1.8)
multi_json (>= 1.5)
kaminari (0.16.1)
actionpack (>= 3.0.0)
activesupport (>= 3.0.0)
kgio (2.8.0)
language_list (1.0.0)
listen (1.3.1)
rb-fsevent (>= 0.9.3)
rb-inotify (>= 0.9)
rb-kqueue (>= 0.2)
loofah (1.2.1)
nokogiri (>= 1.4.4)
lumberjack (1.0.9)
mail (2.5.4)
mime-types (~> 1.16)
treetop (~> 1.4.8)
media_monster_client (2.0.5)
activesupport
i18n
json
oauth
method_source (0.8.2)
mime-types (1.25.1)
mimemagic (0.2.1)
mixpanel-ruby (1.4.0)
multi_json (1.5.1)
multi_xml (0.5.4)
multipart-post (1.2.0)
net-scp (1.1.2)
net-ssh (>= 2.6.5)
net-ssh (2.6.8)
netrc (0.10.2)
newrelic_rpm (3.7.3.204)
ng_player_hater-rails (0.0.4.2)
nokogiri (1.5.10)
oauth (0.4.7)
oauth2 (0.8.1)
faraday (~> 0.8)
httpauth (~> 0.1)
jwt (~> 0.1.4)
multi_json (~> 1.0)
rack (~> 1.2)
obscenity (1.0.2)
omniauth (1.1.4)
hashie (>= 1.2, < 3)
rack
omniauth-facebook (1.4.1)
omniauth-oauth2 (~> 1.1.0)
omniauth-oauth (1.0.1)
oauth
omniauth (~> 1.0)
omniauth-oauth2 (1.1.1)
oauth2 (~> 0.8.0)
omniauth (~> 1.0)
omniauth-twitter (1.0.0)
multi_json (~> 1.3)
omniauth-oauth (~> 1.0)
orm_adapter (0.5.0)
pb_core (0.1.6)
sax-machine
pg (0.16.0)
pg_array_parser (0.0.8)
poltergeist (1.3.0)
capybara (~> 2.1.0)
faye-websocket (>= 0.4.4, < 0.5.0)
http_parser.rb (~> 0.5.3)
polyamorous (1.1.0)
activerecord (>= 3.0)
polyglot (0.3.4)
postgres_ext (0.4.0)
activerecord (~> 3.2.0)
pg_array_parser (~> 0.0.8)
prerender_rails (0.1.18)
rack
pry (0.9.12.6)
coderay (~> 1.0)
method_source (~> 0.8)
slop (~> 3.4)
pry-debugger (0.2.2)
debugger (~> 1.3)
pry (~> 0.9.10)
pry-rails (0.3.2)
pry (>= 0.9.10)
pry-remote (0.1.7)
pry (~> 0.9)
slop (~> 3.0)
pry-stack_explorer (0.4.9.1)
binding_of_caller (>= 0.7)
pry (>= 0.9.11)
quiet_assets (1.0.2)
railties (>= 3.1, < 5.0)
rabl (0.8.6)
activesupport (>= 2.3.14)
rack (1.4.5)
rack-cache (1.2)
rack (>= 0.4)
rack-cors (0.2.9)
rack-protection (1.5.0)
rack
rack-ssl (1.3.4)
rack
rack-test (0.6.2)
rack (>= 1.0)
rails (3.2.17)
actionmailer (= 3.2.17)
actionpack (= 3.2.17)
activerecord (= 3.2.17)
activeresource (= 3.2.17)
activesupport (= 3.2.17)
bundler (~> 1.0)
railties (= 3.2.17)
rails_12factor (0.0.2)
rails_serve_static_assets
rails_stdout_logging
rails_serve_static_assets (0.0.1)
rails_stdout_logging (0.0.3)
railties (3.2.17)
actionpack (= 3.2.17)
activesupport (= 3.2.17)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (>= 0.14.6, < 2.0)
raindrops (0.11.0)
rake (10.3.2)
ransack (1.4.1)
actionpack (>= 3.0)
activerecord (>= 3.0)
activesupport (>= 3.0)
i18n
polyamorous (~> 1.1)
rb-fchange (0.0.6)
ffi
rb-fsevent (0.9.4)
rb-inotify (0.9.5)
ffi (>= 0.5.0)
rb-kqueue (0.2.3)
ffi (>= 0.5.0)
rdoc (3.12.2)
json (~> 1.4)
redis (3.2.0)
redis-actionpack (3.2.4)
actionpack (~> 3.2.0)
redis-rack (~> 1.4.4)
redis-store (~> 1.1.4)
redis-activesupport (3.2.4)
activesupport (~> 3.2.0)
redis-store (~> 1.1.0)
redis-namespace (1.5.1)
redis (~> 3.0, >= 3.0.4)
redis-rack (1.4.4)
rack (~> 1.4.0)
redis-store (~> 1.1.4)
redis-rails (3.2.4)
redis-actionpack (~> 3.2.4)
redis-activesupport (~> 3.2.4)
redis-store (~> 1.1.4)
redis-store (1.1.4)
redis (>= 2.2)
responders (1.0.0)
railties (>= 3.2, < 5)
rest-client (1.7.2)
mime-types (>= 1.16, < 3.0)
netrc (~> 0.7)
rmagick (2.13.2)
rolify (3.4.1)
routing_concerns (0.1.0)
actionpack (>= 3.2.0)
activemodel (>= 3.2.0)
railties (>= 3.2.0)
rspec (2.14.1)
rspec-core (~> 2.14.0)
rspec-expectations (~> 2.14.0)
rspec-mocks (~> 2.14.0)
rspec-core (2.14.4)
rspec-expectations (2.14.0)
diff-lcs (>= 1.1.3, < 2.0)
rspec-mocks (2.14.1)
rspec-rails (2.14.0)
actionpack (>= 3.0)
activesupport (>= 3.0)
railties (>= 3.0)
rspec-core (~> 2.14.0)
rspec-expectations (~> 2.14.0)
rspec-mocks (~> 2.14.0)
ruby-hmac (0.4.0)
ruby-prof (0.15.1)
ruby_gntp (0.3.4)
rubyzip (0.9.9)
sanitize (2.0.6)
nokogiri (>= 1.4.4)
sass (3.2.10)
sass-rails (3.2.3)
railties (~> 3.2.0.beta)
sass (>= 3.1.10)
tilt (~> 1.3)
sax-machine (0.2.0.rc1)
nokogiri (~> 1.5.2)
selenium-webdriver (2.34.0)
childprocess (>= 0.2.5)
multi_json (~> 1.0)
rubyzip
websocket (~> 1.0.4)
shoulda-matchers (2.2.0)
activesupport (>= 3.0.0)
sidekiq (2.13.0)
celluloid (>= 0.14.1)
connection_pool (>= 1.0.0)
json
redis (>= 3.0)
redis-namespace
simplecov (0.7.1)
multi_json (~> 1.0)
simplecov-html (~> 0.7.1)
simplecov-html (0.7.1)
sinatra (1.4.3)
rack (~> 1.4)
rack-protection (~> 1.4)
tilt (~> 1.3, >= 1.3.4)
slim (1.3.9)
temple (~> 0.6.3)
tilt (~> 1.3, >= 1.3.3)
slim-rails (1.1.1)
actionpack (>= 3.0, < 4.1)
activesupport (>= 3.0, < 4.1)
railties (>= 3.0, < 4.1)
slim (~> 1.3)
slop (3.6.0)
soundcloud (0.3.1)
hashie
httmultiparty (>= 0.3)
httparty (>= 0.7.3)
spring (1.1.3)
sprockets (2.2.2)
hike (~> 1.2)
multi_json (~> 1.0)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sprockets-rails (0.0.1)
sprockets (>= 1.0.2)
state_machine (1.2.0)
stripe (1.20.1)
json (~> 1.8.1)
mime-types (>= 1.25, < 3.0)
rest-client (~> 1.4)
stripe-ruby-mock (2.0.5)
dante (>= 0.2.0)
jimson-temp
stripe (>= 1.15.0)
strong_parameters (0.2.1)
actionpack (~> 3.0)
activemodel (~> 3.0)
railties (~> 3.0)
subexec (0.1.0)
switch_user (0.9.5)
temple (0.6.5)
term-ansicolor (1.2.2)
tins (~> 0.8)
terminal-notifier-guard (1.5.3)
test_after_commit (0.4.0)
activerecord (>= 3.2)
text-table (1.2.3)
thor (0.19.1)
thread_safe (0.1.2)
atomic
tilt (1.4.1)
timecop (0.7.3)
timers (1.1.0)
tins (0.12.0)
treetop (1.4.15)
polyglot
polyglot (>= 0.3.1)
tzinfo (0.3.39)
uglifier (2.1.2)
execjs (>= 0.3.0)
multi_json (~> 1.0, >= 1.0.2)
unicorn (4.6.3)
kgio (~> 2.6)
rack
raindrops (~> 0.7)
warden (1.2.3)
rack (>= 1.0)
websocket (1.0.7)
will_paginate (3.0.4)
xpath (2.0.0)
nokogiri (~> 1.3)
PLATFORMS
ruby
DEPENDENCIES
active_admin_sidebar
activeadmin!
activerecord-postgres-hstore (~> 0.6.0)
acts_as_list
acts_as_paranoid (~> 0.4.2)
amara (~> 0.1.1)
angularjs-rails-resource (~> 0.2.5)
ansi
autoscaler (~> 0.2.0)
better_errors
binding_of_caller
bootstrap-sass
bootstrap_form
cache_digests
cancan
capybara
carrierwave
chronic
coffee-script
copyrighter
countries
coveralls
dalli
database_cleaner
dbpedia
decent_exposure (~> 2.1.0)
devise (~> 3.2)
devise_invitable!
doorkeeper (~> 1.4.1)
elasticsearch-extensions
elasticsearch-model (~> 0.1.6)
elasticsearch-rails (~> 0.1.6)
etagger!
excon (~> 0.21.0)
factory_girl_rails
feedzirra!
fog (~> 1.11.1)
font-awesome-sass (~> 4.3.0)
foreman
geocoder
gibbon
growl
guard-bundler (>= 1.0.0)
guard-jasmine
guard-rspec
heroku-api (~> 0.3.10)
jasmine
jasmine-rails
jplayer-rails
language_list
listen
media_monster_client
mini_magick!
mixpanel-ruby
multi_json (~> 1.5.0)
newrelic_rpm
ng_player_hater-rails (~> 0.0.4)
obscenity
omniauth
omniauth-facebook
omniauth-oauth2 (~> 1.1.0)
omniauth-prx!
omniauth-twitter
pb_core (~> 0.1.6)
pg
poltergeist
postgres_ext
prerender_rails
pry-debugger
pry-rails
pry-remote
pry-stack_explorer
quiet_assets
rabl
rack-cors
rails (~> 3.2.17)
rails_12factor
rb-fchange
rb-fsevent
rb-inotify
redis-namespace (>= 1.3.1)
redis-rails
rest-client (~> 1.7.2)
rmagick
rolify (~> 3.4.1)
routing_concerns
rspec-mocks
rspec-rails (~> 2.4)
ruby_gntp
sanitize
sass-rails (~> 3.2)
shoulda-matchers
sidekiq
simplecov
sinatra
slim-rails (~> 1.0)
soundcloud
speechmatics!
spring
sprockets
state_machine
stripe (>= 1.15.0)
stripe-ruby-mock (~> 2.0.5)
strong_parameters
switch_user
terminal-notifier-guard
test_after_commit
text-table
timecop
uglifier (>= 1.0.3)
unicorn
will_paginate
Jump to Line
Something went wrong with that request. Please try again.