Skip to content
Ansible playbook for setting Mavericks
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
.gitignore
LICENSE
README.md
basic.yml
installAnsible.sh
inventory

README.md

ansible-osx

This is the ansible playbook that I use to manage my machine.

Notes

  • This playbook is currently tested against Mavericks (10.9), YMMV for other version
  • Ansible 1.6 or higher is required

Running

  • From the cloned directory run:
ansible-playbook -vvv basic.yml -i inventory
Something went wrong with that request. Please try again.