Permalink
Switch branches/tags
Nothing to show
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
This file is used as an issue template.
41 lines (29 sloc) 1.36 KB
name about
Bug report
Create a report to help us improve

Prerequisites

Put an X between the brackets on each line to confirm you have completed them:

  • The issue is still present in the latest version of the module.
  • The issue has not been previously reported.

Describe the bug A clear and concise description of what the bug is.

To Reproduce Steps to reproduce the behavior:

  1. Go to '...'
  2. Click on '....'
  3. Scroll down to '....'
  4. See error

Expected behavior A clear and concise description of what you expected to happen.

Screenshots or Transcripts If applicable, add screenshots or PowerShell transcripts to help explain your problem. You can use Start-Transcript and Stop-Transcript to record the steps you have performed.

System Details

  • Operating System: [Windows | Linux | MacOS]
  • Operating System Version (Version and Build, eg Windows 10 Build 1709):
  • PowerShell Version: [Use Get-Host]
  • Architecture for PowerShell Session: [64bit | 32bit]
  • Is this system an Azure Automation Worker?: [No, Hybrid Worker, Azure Worker]
  • Other loaded modules: [Include the output of Get-Module]

Additional context Add any other context about the problem here. Is there any other information like system configuration or data that might help us understand the problem.