Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

remove support for Postgres <9.5 #349

Closed
wants to merge 5 commits into from

Conversation

@Komzpa
Copy link
Member

commented Dec 1, 2018

Komzpa added 2 commits Dec 1, 2018
@Algunenano
Copy link
Member

left a comment

Can we remove HAVE_BRIN completely instead of setting it to yes?

ifeq ($(shell expr $(POSTGIS_PGSQL_VERSION) "<" 95),1)
# Index supported KNN only available in PostgreSQL 9.1 and higher
# For 9.5 and higher, use the recheck suite instead
TESTS += knn

This comment has been minimized.

Copy link
@Algunenano

Algunenano Dec 3, 2018

Member

Since knn won't be used anymore, can we delete the file too?

This comment has been minimized.

Copy link
@Komzpa

Komzpa Dec 3, 2018

Author Member

👍

@strk strk closed this in 06eebf5 Dec 3, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.