Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Even more minimal linking!

git-svn-id: svn://svn.pgadmin.org/trunk@7446 a7884b65-44f6-0310-8a51-81a127f17b15
  • Loading branch information...
commit 07b34c38feffe7eb3fad9176016942bc4719cc0f 1 parent 6c8f56c
@dpage dpage authored
Showing with 4 additions and 4 deletions.
  1. +4 −4 CMakeLists.txt
View
8 CMakeLists.txt
@@ -105,7 +105,7 @@ IF(NOT HAVE_CACHED_VALUES)
SET(wxWidgets_USE_STATIC ON CACHE BOOL "Link libraries statically?" FORCE)
ENDIF(NOT HAVE_CACHED_VALUES)
-SET(wxWidgets_USE_LIBS base core)
+SET(wxWidgets_USE_LIBS base)
FIND_PACKAGE(wxWidgets)
IF(NOT wxWidgets_FOUND)
@@ -128,11 +128,11 @@ IF(NOT WIN32)
MESSAGE(FATAL_ERROR "wxWidgets must be version 2.8.x (${wxWidgets_VERSION} found)")
ENDIF(NOT ${wxWidgets_VERSION} MATCHES "^2.8.")
ELSE(NOT WIN32)
- IF(NOT wxWidgets_LIBRARIES MATCHES "wxmsw28")
+ IF(NOT wxWidgets_LIBRARIES MATCHES "wxbase28")
MESSAGE(FATAL_ERROR "wxWidgets must be version 2.8.x")
- ELSE(NOT wxWidgets_LIBRARIES MATCHES "wxmsw28")
+ ELSE(NOT wxWidgets_LIBRARIES MATCHES "wxbase28")
SET(wxWidgets_VERSION "2.8.x")
- ENDIF(NOT wxWidgets_LIBRARIES MATCHES "wxmsw28")
+ ENDIF(NOT wxWidgets_LIBRARIES MATCHES "wxbase28")
ENDIF(NOT WIN32)
################################################################################
Please sign in to comment.
Something went wrong with that request. Please try again.