Permalink
Browse files

use 9.3 as the default version for the download/installation instruct…

…ions on linux
  • Loading branch information...
masterofthebrain committed Nov 6, 2013
1 parent 923211d commit fc4fa9135c5ed5831520d050dc40a183ecd404e0
@@ -24,19 +24,19 @@ <h2>Included in distribution</h2>
Debian, use the <i>apt-get</i> (or other apt-driving) command:
</p>
<code>
-apt-get install postgresql-9.2
+apt-get install postgresql-9.3
</code>
<p>
The repository contains many different packages including third party
addons. The most command and important packages are (substitute the
version number as required):
</p>
<ul>
- <li>postgresql-client-9.2 - client libraries and client binaries</li>
- <li>postgresql-9.2 - core database server</li>
- <li>postgresql-contrib-9.2 - additional supplied modules</li>
+ <li>postgresql-client-9.3 - client libraries and client binaries</li>
+ <li>postgresql-9.3 - core database server</li>
+ <li>postgresql-contrib-9.3 - additional supplied modules</li>
<li>libpq-dev - libraries and headers for C language frontend development</li>
- <li>postgresql-server-dev-9.2 - libraries and headers for C language backend development</li>
+ <li>postgresql-server-dev-9.3 - libraries and headers for C language backend development</li>
<li>pgadmin3 - pgAdmin III graphical administration utility</li>
</ul>
@@ -64,8 +64,8 @@ <h2>PostgreSQL Apt Repository</h2>
<li>
<select id="field.series" name="field.series" onchange='updateSeries(this);'>
<option selected="selected" value="YOUR_DEBIAN_VERSION_HERE">Choose your Debian version</option>
- <option value="wheezy">Wheezy (7.0)</option>
- <option value="squeeze">Squeeze (6.0)</option>
+ <option value="wheezy">Wheezy (7.x)</option>
+ <option value="squeeze">Squeeze (6.x)</option>
</select>
</li>
<li>Create the file <i>/etc/apt/sources.list.d/pgdg.list</i>, and add a line
@@ -103,7 +103,7 @@ <h2>PostgreSQL Yum Repository</h2>
</p>
<p>
<code>
-rpm -i http://yum.postgresql.org/9.2/redhat/rhel-6-x86_64/pgdg-redhat92-9.2-7.noarch.rpm
+rpm -i http://yum.postgresql.org/9.3/redhat/rhel-6-x86_64/pgdg-redhat93-9.3-1.noarch.rpm
</code>
</p>
<p>
@@ -112,9 +112,9 @@ <h2>PostgreSQL Yum Repository</h2>
</p>
<p>
<code>
-yum install postgresql92-server postgresql92-contrib<br/>
-service postgresql-9.2 initdb<br/>
-chkconfig postgresql-9.2 on
+yum install postgresql93-server postgresql93-contrib<br/>
+service postgresql-9.3 initdb<br/>
+chkconfig postgresql-9.3 on
</code>
</p>
<p>
@@ -123,10 +123,10 @@ <h2>PostgreSQL Yum Repository</h2>
in the main repositories, but include the version number, such as:
</p>
<ul>
- <li>postgresql92</li>
- <li>postgresql92-server</li>
- <li>postgresql92-contrib</li>
- <li>pgadmin3_92</li>
+ <li>postgresql93</li>
+ <li>postgresql93-server</li>
+ <li>postgresql93-contrib</li>
+ <li>pgadmin3_93</li>
</ul>
<h2>Direct RPM download</h2>
@@ -26,19 +26,19 @@ <h2>Included in distribution</h2>
Ubuntu, use the <i>apt-get</i> (or other apt-driving) command:
</p>
<code>
-apt-get install postgresql-9.2
+apt-get install postgresql-9.3
</code>
<p>
The repository contains many different packages including third party
addons. The most command and important packages are (substitute the
version number as required):
</p>
<ul>
- <li>postgresql-client-9.2 - client libraries and client binaries</li>
- <li>postgresql-9.2 - core database server</li>
- <li>postgresql-contrib-9.2 - additional supplied modules</li>
+ <li>postgresql-client-9.3 - client libraries and client binaries</li>
+ <li>postgresql-9.3 - core database server</li>
+ <li>postgresql-contrib-9.3 - additional supplied modules</li>
<li>libpq-dev - libraries and headers for C language frontend development</li>
- <li>postgresql-server-dev-9.2 - libraries and headers for C language backend development</li>
+ <li>postgresql-server-dev-9.3 - libraries and headers for C language backend development</li>
<li>pgadmin3 - pgAdmin III graphical administration utility</li>
</ul>

0 comments on commit fc4fa91

Please sign in to comment.