Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Brand 7.3.6.

  • Loading branch information...
commit 2d558b2baa459628d73b48f7a2946a643815fb0e 1 parent 040f11d
Tom Lane authored
4 INSTALL
View
@@ -182,7 +182,7 @@ Substitute your paths appropriately.
if you need to do this.
To make the backup, you can use the "pg_dumpall" command from the version
you are currently running. For best results, however, try to use the
- "pg_dumpall" command from PostgreSQL 7.3.5, since this version contains
+ "pg_dumpall" command from PostgreSQL 7.3.6, since this version contains
bug fixes and improvements over older versions. While this advice might
seem idiosyncratic since you haven't installed the new version yet, it is
advisable to follow it if you plan to install the new version in parallel
@@ -214,7 +214,7 @@ Substitute your paths appropriately.
mv /usr/local/pgsql /usr/local/pgsql.old
-After you have installed PostgreSQL 7.3.5, create a new database directory and
+After you have installed PostgreSQL 7.3.6, create a new database directory and
start the new server. Remember that you must execute these commands while
logged in to the special database user account (which you already have if you
are upgrading).
18 configure
View
@@ -1,6 +1,6 @@
#! /bin/sh
# Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.53 for PostgreSQL 7.3.5.
+# Generated by GNU Autoconf 2.53 for PostgreSQL 7.3.6.
#
# Report bugs to <pgsql-bugs@postgresql.org>.
#
@@ -258,8 +258,8 @@ SHELL=${CONFIG_SHELL-/bin/sh}
# Identity of this package.
PACKAGE_NAME='PostgreSQL'
PACKAGE_TARNAME='postgresql'
-PACKAGE_VERSION='7.3.5'
-PACKAGE_STRING='PostgreSQL 7.3.5'
+PACKAGE_VERSION='7.3.6'
+PACKAGE_STRING='PostgreSQL 7.3.6'
PACKAGE_BUGREPORT='pgsql-bugs@postgresql.org'
ac_unique_file="src/backend/access/common/heaptuple.c"
@@ -769,7 +769,7 @@ if test "$ac_init_help" = "long"; then
# Omit some internal or obsolete options to make the list less imposing.
# This message is too long to be a string in the A/UX 3.1 sh.
cat <<_ACEOF
-\`configure' configures PostgreSQL 7.3.5 to adapt to many kinds of systems.
+\`configure' configures PostgreSQL 7.3.6 to adapt to many kinds of systems.
Usage: $0 [OPTION]... [VAR=VALUE]...
@@ -830,7 +830,7 @@ fi
if test -n "$ac_init_help"; then
case $ac_init_help in
- short | recursive ) echo "Configuration of PostgreSQL 7.3.5:";;
+ short | recursive ) echo "Configuration of PostgreSQL 7.3.6:";;
esac
cat <<\_ACEOF
@@ -949,7 +949,7 @@ fi
test -n "$ac_init_help" && exit 0
if $ac_init_version; then
cat <<\_ACEOF
-PostgreSQL configure 7.3.5
+PostgreSQL configure 7.3.6
generated by GNU Autoconf 2.53
Copyright 1992, 1993, 1994, 1995, 1996, 1998, 1999, 2000, 2001, 2002
@@ -966,7 +966,7 @@ cat >&5 <<_ACEOF
This file contains any messages produced by compilers while
running configure, to aid debugging if configure makes a mistake.
-It was created by PostgreSQL $as_me 7.3.5, which was
+It was created by PostgreSQL $as_me 7.3.6, which was
generated by GNU Autoconf 2.53. Invocation command line was
$ $0 $@
@@ -16175,7 +16175,7 @@ _ASBOX
} >&5
cat >&5 <<_CSEOF
-This file was extended by PostgreSQL $as_me 7.3.5, which was
+This file was extended by PostgreSQL $as_me 7.3.6, which was
generated by GNU Autoconf 2.53. Invocation command line was
CONFIG_FILES = $CONFIG_FILES
@@ -16237,7 +16237,7 @@ _ACEOF
cat >>$CONFIG_STATUS <<_ACEOF
ac_cs_version="\\
-PostgreSQL config.status 7.3.5
+PostgreSQL config.status 7.3.6
configured by $0, generated by GNU Autoconf 2.53,
with options \\"`echo "$ac_configure_args" | sed 's/[\\""\`\$]/\\\\&/g'`\\"
4 configure.in
View
@@ -1,5 +1,5 @@
dnl Process this file with autoconf to produce a configure script.
-dnl $Header: /cvsroot/pgsql/configure.in,v 1.217.2.12 2004/02/02 04:08:12 tgl Exp $
+dnl $Header: /cvsroot/pgsql/configure.in,v 1.217.2.13 2004/03/02 00:44:53 tgl Exp $
dnl
dnl Developers, please strive to achieve this order:
dnl
@@ -21,7 +21,7 @@ dnl The GNU folks apparently haven't heard that some people don't use
dnl Texinfo. Use this sorcery to use "docdir" instead of "infodir".
m4_define([info], [doc])
m4_define([infodir], [docdir])
-AC_INIT([PostgreSQL], [7.3.5], [pgsql-bugs@postgresql.org])
+AC_INIT([PostgreSQL], [7.3.6], [pgsql-bugs@postgresql.org])
m4_undefine([infodir])
m4_undefine([info])
AC_SUBST(docdir)
2  doc/bug.template
View
@@ -27,7 +27,7 @@ System Configuration
Operating System (example: Linux 2.0.26 ELF) :
- PostgreSQL version (example: PostgreSQL-7.3.5): PostgreSQL-7.3.5
+ PostgreSQL version (example: PostgreSQL-7.3.6): PostgreSQL-7.3.6
Compiler used (example: gcc 2.95.2) :
4 src/include/pg_config.h.win32
View
@@ -3,8 +3,8 @@
/*
* Parts of pg_config.h that you get with autoconf on other systems
*/
-#define PG_VERSION "7.3.5"
-#define PG_VERSION_STR "7.3.5 (win32)"
+#define PG_VERSION "7.3.6"
+#define PG_VERSION_STR "7.3.6 (win32)"
#define SYSCONFDIR ""
8 src/interfaces/libpq/libpq.rc
View
@@ -1,8 +1,8 @@
#include <winver.h>
VS_VERSION_INFO VERSIONINFO
- FILEVERSION 7,3,5,0
- PRODUCTVERSION 7,3,5,0
+ FILEVERSION 7,3,6,0
+ PRODUCTVERSION 7,3,6,0
FILEFLAGSMASK 0x3fL
FILEFLAGS 0
FILEOS VOS__WINDOWS32
@@ -15,13 +15,13 @@ BEGIN
BEGIN
VALUE "CompanyName", "\0"
VALUE "FileDescription", "PostgreSQL Access Library\0"
- VALUE "FileVersion", "7, 3, 5, 0\0"
+ VALUE "FileVersion", "7, 3, 6, 0\0"
VALUE "InternalName", "libpq\0"
VALUE "LegalCopyright", "Copyright (C) 2003\0"
VALUE "LegalTrademarks", "\0"
VALUE "OriginalFilename", "libpq.dll\0"
VALUE "ProductName", "PostgreSQL\0"
- VALUE "ProductVersion", "7, 3, 5, 0\0"
+ VALUE "ProductVersion", "7, 3, 6, 0\0"
END
END
BLOCK "VarFileInfo"
Please sign in to comment.
Something went wrong with that request. Please try again.