Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

tag 8.3.9

  • Loading branch information...
commit f25013104a1f5c5a98c59a2fe51b8c3d14772acc 1 parent 8e692a9
@scrappy scrappy authored
View
18 configure
@@ -1,6 +1,6 @@
#! /bin/sh
# Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.59 for PostgreSQL 8.3.8.
+# Generated by GNU Autoconf 2.59 for PostgreSQL 8.3.9.
#
# Report bugs to <pgsql-bugs@postgresql.org>.
#
@@ -271,8 +271,8 @@ SHELL=${CONFIG_SHELL-/bin/sh}
# Identity of this package.
PACKAGE_NAME='PostgreSQL'
PACKAGE_TARNAME='postgresql'
-PACKAGE_VERSION='8.3.8'
-PACKAGE_STRING='PostgreSQL 8.3.8'
+PACKAGE_VERSION='8.3.9'
+PACKAGE_STRING='PostgreSQL 8.3.9'
PACKAGE_BUGREPORT='pgsql-bugs@postgresql.org'
ac_unique_file="src/backend/access/common/heaptuple.c"
@@ -791,7 +791,7 @@ if test "$ac_init_help" = "long"; then
# Omit some internal or obsolete options to make the list less imposing.
# This message is too long to be a string in the A/UX 3.1 sh.
cat <<_ACEOF
-\`configure' configures PostgreSQL 8.3.8 to adapt to many kinds of systems.
+\`configure' configures PostgreSQL 8.3.9 to adapt to many kinds of systems.
Usage: $0 [OPTION]... [VAR=VALUE]...
@@ -852,7 +852,7 @@ fi
if test -n "$ac_init_help"; then
case $ac_init_help in
- short | recursive ) echo "Configuration of PostgreSQL 8.3.8:";;
+ short | recursive ) echo "Configuration of PostgreSQL 8.3.9:";;
esac
cat <<\_ACEOF
@@ -1014,7 +1014,7 @@ fi
test -n "$ac_init_help" && exit 0
if $ac_init_version; then
cat <<\_ACEOF
-PostgreSQL configure 8.3.8
+PostgreSQL configure 8.3.9
generated by GNU Autoconf 2.59
Copyright (C) 2003 Free Software Foundation, Inc.
@@ -1030,7 +1030,7 @@ cat >&5 <<_ACEOF
This file contains any messages produced by compilers while
running configure, to aid debugging if configure makes a mistake.
-It was created by PostgreSQL $as_me 8.3.8, which was
+It was created by PostgreSQL $as_me 8.3.9, which was
generated by GNU Autoconf 2.59. Invocation command line was
$ $0 $@
@@ -25703,7 +25703,7 @@ _ASBOX
} >&5
cat >&5 <<_CSEOF
-This file was extended by PostgreSQL $as_me 8.3.8, which was
+This file was extended by PostgreSQL $as_me 8.3.9, which was
generated by GNU Autoconf 2.59. Invocation command line was
CONFIG_FILES = $CONFIG_FILES
@@ -25769,7 +25769,7 @@ _ACEOF
cat >>$CONFIG_STATUS <<_ACEOF
ac_cs_version="\\
-PostgreSQL config.status 8.3.8
+PostgreSQL config.status 8.3.9
configured by $0, generated by GNU Autoconf 2.59,
with options \\"`echo "$ac_configure_args" | sed 's/[\\""\`\$]/\\\\&/g'`\\"
View
4 configure.in
@@ -1,5 +1,5 @@
dnl Process this file with autoconf to produce a configure script.
-dnl $PostgreSQL: pgsql/configure.in,v 1.546.2.13 2009/09/04 00:53:28 scrappy Exp $
+dnl $PostgreSQL: pgsql/configure.in,v 1.546.2.14 2009/12/10 03:02:05 scrappy Exp $
dnl
dnl Developers, please strive to achieve this order:
dnl
@@ -17,7 +17,7 @@ dnl Read the Autoconf manual for details.
dnl
m4_pattern_forbid(^PGAC_)dnl to catch undefined macros
-AC_INIT([PostgreSQL], [8.3.8], [pgsql-bugs@postgresql.org])
+AC_INIT([PostgreSQL], [8.3.9], [pgsql-bugs@postgresql.org])
m4_if(m4_defn([m4_PACKAGE_VERSION]), [2.59], [], [m4_fatal([Autoconf version 2.59 is required.
Untested combinations of 'autoconf' and PostgreSQL versions are not
View
2  doc/bug.template
@@ -27,7 +27,7 @@ System Configuration:
Operating System (example: Linux 2.4.18) :
- PostgreSQL version (example: PostgreSQL 8.3.8): PostgreSQL 8.3.8
+ PostgreSQL version (example: PostgreSQL 8.3.9): PostgreSQL 8.3.9
Compiler used (example: gcc 3.3.5) :
View
8 src/include/pg_config.h.win32
@@ -566,16 +566,16 @@
#define PACKAGE_NAME "PostgreSQL"
/* Define to the full name and version of this package. */
-#define PACKAGE_STRING "PostgreSQL 8.3.8"
+#define PACKAGE_STRING "PostgreSQL 8.3.9"
/* Define to the version of this package. */
-#define PACKAGE_VERSION "8.3.8"
+#define PACKAGE_VERSION "8.3.9"
/* PostgreSQL version as a string */
-#define PG_VERSION "8.3.8"
+#define PG_VERSION "8.3.9"
/* PostgreSQL version as a number */
-#define PG_VERSION_NUM 80308
+#define PG_VERSION_NUM 80309
/* Define to the one symbol short name of this package. */
#define PACKAGE_TARNAME "postgresql"
View
8 src/interfaces/libpq/libpq.rc.in
@@ -1,8 +1,8 @@
#include <winver.h>
VS_VERSION_INFO VERSIONINFO
- FILEVERSION 8,3,8,0
- PRODUCTVERSION 8,3,8,0
+ FILEVERSION 8,3,9,0
+ PRODUCTVERSION 8,3,9,0
FILEFLAGSMASK 0x3fL
FILEFLAGS 0
FILEOS VOS__WINDOWS32
@@ -15,13 +15,13 @@ BEGIN
BEGIN
VALUE "CompanyName", "\0"
VALUE "FileDescription", "PostgreSQL Access Library\0"
- VALUE "FileVersion", "8.3.8\0"
+ VALUE "FileVersion", "8.3.9\0"
VALUE "InternalName", "libpq\0"
VALUE "LegalCopyright", "Copyright (C) 2008\0"
VALUE "LegalTrademarks", "\0"
VALUE "OriginalFilename", "libpq.dll\0"
VALUE "ProductName", "PostgreSQL\0"
- VALUE "ProductVersion", "8.3.8\0"
+ VALUE "ProductVersion", "8.3.9\0"
END
END
BLOCK "VarFileInfo"
View
4 src/port/win32ver.rc
@@ -2,8 +2,8 @@
#include "pg_config.h"
VS_VERSION_INFO VERSIONINFO
- FILEVERSION 8,3,8,0
- PRODUCTVERSION 8,3,8,0
+ FILEVERSION 8,3,9,0
+ PRODUCTVERSION 8,3,9,0
FILEFLAGSMASK 0x17L
FILEFLAGS 0x0L
FILEOS VOS_NT_WINDOWS32
Please sign in to comment.
Something went wrong with that request. Please try again.