Skip to content
This repository has been archived by the owner. It is now read-only.

Add option to `zap` for clearing out packages that mismatch versions in aports #466

Closed
craftyguy opened this issue Aug 25, 2017 · 3 comments

Comments

Projects
None yet
3 participants
@craftyguy
Copy link
Member

commented Aug 25, 2017

I bounce around between branches fairly often, and packages are frequently updated between branches, I get a lot of these types of warnings: WARNING: Package 'sdl2' in your aports folder has version 2.0.5-r0, but the binary package repositories already have version 2.0.5-r9999!.

It would make sense to have some form of zap that also clears out any binary packages that are newer than anything in aports, since clearing out ALL packages (-p) is overkill.

@yuvadm

This comment has been minimized.

Copy link
Member

commented Aug 28, 2017

+1 on making this a proper feature, I get this a lot as well.

@craftyguy

This comment has been minimized.

Copy link
Member Author

commented Aug 28, 2017

Closed via a9e5b36

@craftyguy craftyguy closed this Aug 28, 2017

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
You can’t perform that action at this time.