Skip to content
This repository has been archived by the owner. It is now read-only.

Fix Firmware Dependencies for N900 #1414

Merged
merged 1 commit into from Apr 15, 2018

Conversation

Projects
None yet
2 participants
@sicelo
Copy link
Contributor

commented Apr 14, 2018

This commit removes dependency on linux-firmware in favor of linux-firmware-ti-connectivity, which is currently the only needed firmware for the N900, as discussed in issue #1385

@sicelo

This comment has been minimized.

Copy link
Contributor Author

commented Apr 14, 2018

Ah yes, fails because upstream uboot-tools has not yet been rebuilt for armhf against the new libressl for yet. See issue #1408 .

@ollieparanoid
Copy link
Member

left a comment

Change looks good, tested that it compiles. Thanks a lot @sicelo!

@ollieparanoid ollieparanoid merged commit 4388c66 into postmarketOS:master Apr 15, 2018

1 check failed

continuous-integration/travis-ci/pr The Travis CI build failed
Details
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
You can’t perform that action at this time.