Skip to content
Block or report user

Report or block postmodern

Hide content and notifications from this user.

Contact Support about this user’s behavior.

Report abuse
Pro

Organizations

@sophsec @datamapper @ronin-ruby @ruby @ruby-ore @rubysec

Popular repositories

  1. chruby

    Changes the current Ruby

    Shell 2.2k 168

  2. ruby-install

    Installs Ruby, JRuby, Rubinius, TruffleRuby or MRuby

    Shell 1.4k 215

  3. spidr

    A versatile Ruby web spidering library that can spider a site, multiple domains, certain links or infinitely. Spidr is designed to be fast and easy to use.

    Ruby 589 91

  4. gem_home

    A tool for changing your $GEM_HOME

    Shell 112 12

  5. nokogiri-diff

    Calculate the differences between two XML/HTML documents.

    Ruby 96 9

  6. chgems

    DEPRECATED: use gem_home instead!

    Shell 91 5

133 contributions in the last year

Mar Apr May Jun Jul Aug Sep Oct Nov Dec Jan Feb Mar Mon Wed Fri

Contribution activity

March 2019

postmodern has no activity yet for this period.

February 2019

Created a pull request in fog/fog-aws that received 3 comments

Correct DynamoDB update_item method

The AttributeUpdates option is deprecated and should no longer be passed in by default, unless the deprecated behavior is requested. Updated the d…

+6 −5 3 comments

Created an issue in aws/aws-sdk-ruby that received 6 comments

Aws::DynamoDB::Client documentation is outdated

Summary Documentation for many of the methods in Aws::DynamoDB::Client do not match the current behavior. Mainly the examples which show how to spe…

6 comments

Seeing something unexpected? Take a look at the GitHub profile guide.

You can’t perform that action at this time.
You signed in with another tab or window. Reload to refresh your session. You signed out in another tab or window. Reload to refresh your session.