Permalink
Browse files

Require rspec ~> 2.4.

  • Loading branch information...
postmodern authored and duper committed Feb 14, 2011
1 parent 4546e63 commit f607c02b180035b3375313e335ca2e81ff706dfe
Showing with 3 additions and 3 deletions.
  1. +1 −1 Rakefile
  2. +1 −1 gemspec.yml
  3. +1 −1 spec/spec_helper.rb
View
@@ -12,7 +12,7 @@ rescue LoadError => e
end
begin
- gem 'rspec', '~> 2.4.0'
+ gem 'rspec', '~> 2.4'
require 'rspec/core/rake_task'
RSpec::Core::RakeTask.new
View
@@ -15,5 +15,5 @@ required_ruby_version: >= 1.8.7
development_dependencies:
ore-tasks: ~> 0.4
- rspec: ~> 2.4.0
+ rspec: ~> 2.4
yard: ~> 0.6.0
View
@@ -1,4 +1,4 @@
-require 'rubygems'
+gem 'rspec', '~> 2.4'
require 'rspec'
require 'combinatorics/version'

0 comments on commit f607c02

Please sign in to comment.