Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Version bump to 1.2.0.rc2

  • Loading branch information...
commit 498f4afb48221f2180283f1f380e361fabcb1b5e 1 parent e40a33c
@solnic solnic authored
Showing with 7 additions and 7 deletions.
  1. +1 −1  Gemfile
  2. +1 −1  VERSION
  3. +5 −5 dm-migrations.gemspec
View
2  Gemfile
@@ -5,7 +5,7 @@ source 'http://rubygems.org'
SOURCE = ENV.fetch('SOURCE', :git).to_sym
REPO_POSTFIX = SOURCE == :path ? '' : '.git'
DATAMAPPER = SOURCE == :path ? Pathname(__FILE__).dirname.parent : 'http://github.com/datamapper'
-DM_VERSION = '~> 1.2.0.rc1'
+DM_VERSION = '~> 1.2.0.rc2'
DO_VERSION = '~> 0.10.6'
DM_DO_ADAPTERS = %w[ sqlite postgres mysql oracle sqlserver ]
CURRENT_BRANCH = ENV.fetch('GIT_BRANCH', 'master')
View
2  VERSION
@@ -1 +1 @@
-1.2.0.rc1
+1.2.0.rc2
View
10 dm-migrations.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = "dm-migrations"
- s.version = "1.2.0.rc1"
+ s.version = "1.2.0.rc2"
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["Paul Sadauskas"]
- s.date = "2011-09-09"
+ s.date = "2011-09-14"
s.description = "DataMapper plugin for writing and speccing migrations"
s.email = "psadauskas [a] gmail [d] com"
s.extra_rdoc_files = [
@@ -84,18 +84,18 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<dm-core>, ["~> 1.2.0.rc1"])
+ s.add_runtime_dependency(%q<dm-core>, ["~> 1.2.0.rc2"])
s.add_development_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_development_dependency(%q<rake>, ["~> 0.9.2"])
s.add_development_dependency(%q<rspec>, ["~> 1.3.2"])
else
- s.add_dependency(%q<dm-core>, ["~> 1.2.0.rc1"])
+ s.add_dependency(%q<dm-core>, ["~> 1.2.0.rc2"])
s.add_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_dependency(%q<rake>, ["~> 0.9.2"])
s.add_dependency(%q<rspec>, ["~> 1.3.2"])
end
else
- s.add_dependency(%q<dm-core>, ["~> 1.2.0.rc1"])
+ s.add_dependency(%q<dm-core>, ["~> 1.2.0.rc2"])
s.add_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_dependency(%q<rake>, ["~> 0.9.2"])
s.add_dependency(%q<rspec>, ["~> 1.3.2"])
Please sign in to comment.
Something went wrong with that request. Please try again.