Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Version bump to 1.2.0

  • Loading branch information...
commit b2fee8caad1ba83bb997763fb0e47089c7f8567d 1 parent 498f4af
Piotr Solnica authored October 09, 2011
2  Gemfile
@@ -5,7 +5,7 @@ source 'http://rubygems.org'
5 5
 SOURCE         = ENV.fetch('SOURCE', :git).to_sym
6 6
 REPO_POSTFIX   = SOURCE == :path ? ''                                : '.git'
7 7
 DATAMAPPER     = SOURCE == :path ? Pathname(__FILE__).dirname.parent : 'http://github.com/datamapper'
8  
-DM_VERSION     = '~> 1.2.0.rc2'
  8
+DM_VERSION     = '~> 1.2.0'
9 9
 DO_VERSION     = '~> 0.10.6'
10 10
 DM_DO_ADAPTERS = %w[ sqlite postgres mysql oracle sqlserver ]
11 11
 CURRENT_BRANCH = ENV.fetch('GIT_BRANCH', 'master')
2  VERSION
... ...
@@ -1 +1 @@
1  
-1.2.0.rc2
  1
+1.2.0
14  dm-migrations.gemspec
@@ -5,11 +5,11 @@
5 5
 
6 6
 Gem::Specification.new do |s|
7 7
   s.name = "dm-migrations"
8  
-  s.version = "1.2.0.rc2"
  8
+  s.version = "1.2.0"
9 9
 
10  
-  s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
  10
+  s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11 11
   s.authors = ["Paul Sadauskas"]
12  
-  s.date = "2011-09-14"
  12
+  s.date = "2011-10-09"
13 13
   s.description = "DataMapper plugin for writing and speccing migrations"
14 14
   s.email = "psadauskas [a] gmail [d] com"
15 15
   s.extra_rdoc_files = [
@@ -77,25 +77,25 @@ Gem::Specification.new do |s|
77 77
   s.homepage = "http://github.com/datamapper/dm-migrations"
78 78
   s.require_paths = ["lib"]
79 79
   s.rubyforge_project = "datamapper"
80  
-  s.rubygems_version = "1.8.10"
  80
+  s.rubygems_version = "1.8.11"
81 81
   s.summary = "DataMapper plugin for writing and speccing migrations"
82 82
 
83 83
   if s.respond_to? :specification_version then
84 84
     s.specification_version = 3
85 85
 
86 86
     if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
87  
-      s.add_runtime_dependency(%q<dm-core>, ["~> 1.2.0.rc2"])
  87
+      s.add_runtime_dependency(%q<dm-core>, ["~> 1.2.0"])
88 88
       s.add_development_dependency(%q<jeweler>, ["~> 1.6.4"])
89 89
       s.add_development_dependency(%q<rake>, ["~> 0.9.2"])
90 90
       s.add_development_dependency(%q<rspec>, ["~> 1.3.2"])
91 91
     else
92  
-      s.add_dependency(%q<dm-core>, ["~> 1.2.0.rc2"])
  92
+      s.add_dependency(%q<dm-core>, ["~> 1.2.0"])
93 93
       s.add_dependency(%q<jeweler>, ["~> 1.6.4"])
94 94
       s.add_dependency(%q<rake>, ["~> 0.9.2"])
95 95
       s.add_dependency(%q<rspec>, ["~> 1.3.2"])
96 96
     end
97 97
   else
98  
-    s.add_dependency(%q<dm-core>, ["~> 1.2.0.rc2"])
  98
+    s.add_dependency(%q<dm-core>, ["~> 1.2.0"])
99 99
     s.add_dependency(%q<jeweler>, ["~> 1.6.4"])
100 100
     s.add_dependency(%q<rake>, ["~> 0.9.2"])
101 101
     s.add_dependency(%q<rspec>, ["~> 1.3.2"])

0 notes on commit b2fee8c

Please sign in to comment.
Something went wrong with that request. Please try again.