Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Updated development deps.

  • Loading branch information...
commit decdab627f1c1b46ab2ce631ee86d50a9b86cebe 1 parent 840c545
@postmodern authored
Showing with 7 additions and 13 deletions.
  1. +7 −13 Gemfile
View
20 Gemfile
@@ -89,28 +89,22 @@ DM_DO_ADAPTERS = %w[ sqlite postgres mysql oracle sqlserver ]
RAILS = 'http://github.com/rails/rails.git'
if ENV['EXTLIB']
- gem 'extlib', '~> 0.9.15', :git => '#{DATAMAPPER}/extlib.git'
+ gem 'extlib', '~> 0.9.15', :git => '#{DATAMAPPER}/extlib.git'
else
gem 'activesupport', '~> 3.0.0', :git => RAILS,
:branch => '3-0-stable',
:require => nil
end
-gem 'dm-core', DM_VERSION, :git => "#{DATAMAPPER}/dm-core.git"
+gem 'dm-core', DM_VERSION, :git => "#{DATAMAPPER}/dm-core.git"
group :development do
- case RUBY_PLATFORM
- when 'java'
- gem 'maruku', '~> 0.6.0'
- else
- gem 'rdiscount', '~> 1.6.3'
- end
+ gem 'rake', '~> 0.8.7'
+ gem 'ore-tasks', '~> 0.3.0'
+ gem 'rspec', '~> 2.4.0'
- gem 'rake', '~> 0.8.7'
- gem 'ore-core', '~> 0.1.0'
- gem 'ore-tasks', '~> 0.2.0'
- gem 'rspec', '~> 2.0.0'
- gem 'yard', '~> 0.6.0'
+ gem 'kramdown', '~> 0.12.0'
+ gem 'yard', '~> 0.6.0'
end
group :datamapper do
Please sign in to comment.
Something went wrong with that request. Please try again.