Permalink
Browse files

Updated the readme about not supporting Rubinius due to missing FFI::…

…Union.
  • Loading branch information...
1 parent 1ffd5cd commit 982c7bd66c0647550ee688a1a5f070c5ff1a37c5 @postmodern committed May 12, 2012
Showing with 4 additions and 0 deletions.
  1. +4 −0 README.md
View
@@ -80,6 +80,10 @@ Enumerates over each unpacked Object from a stream:
## Requirements
+* [Ruby](http://ruby-lang.org/) >= 1.8.7 or
+ [JRruby](http://jruby.org) >= 1.6
+ * [Rubinius](http://rubini.us/) is not currently supported due to
+ [Issue 1717](https://github.com/rubinius/rubinius/issues/1717)
* [libmsgpack](http://msgpack.sourceforge.net/) >= 0.5.0
* [ffi](http://github.com/ffi/ffi) ~> 1.0

0 comments on commit 982c7bd

Please sign in to comment.