Skip to content
Ruby FFI bindings for PCSC Lite (libpcsclite)
Ruby
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
lib/ffi/pcsc
spec
.document
.gitignore
.rspec
.yardopts
ChangeLog.md
LICENSE.txt
README.md
Rakefile
ffi-pcsc-lite.gemspec
gemspec.yml

README.md

ffi-pcsc-lite

Description

Ruby FFI bindings for PCSC Lite (libpcsclite).

Features

Examples

require 'ffi/pcsc/lite'

Requirements

Install

$ gem install ffi-pcsc-lite

Copyright

Copyright (c) 2012 Hal Brodigan

See {file:LICENSE.txt} for details.

Something went wrong with that request. Please try again.