Permalink
Browse files

Added requirements of libupskirt >= 1.2.0.

  • Loading branch information...
1 parent 7e6d602 commit 6e43b777cd05a97fbb8daf3155e73834157df3f9 @postmodern committed May 12, 2011
Showing with 4 additions and 0 deletions.
  1. +2 −0 README.md
  2. +2 −0 gemspec.yml
View
@@ -15,6 +15,8 @@ Ruby FFI bindings for the libupskirt markdown library.
## Requirements
+* [libupskirt](https://github.com/tanoku/upskirt) >= 1.2.0
+
## Install
$ gem install ffi-upskirt
View
@@ -9,6 +9,8 @@ email: postmodern.mod3@gmail.com
homepage: http://github.com/postmodern/ffi-upskirt
has_yard: true
+requirements: "libupskirt >= 1.2.0"
+
development_dependencies:
ore-tasks: ~> 0.4
rspec: ~> 2.4

0 comments on commit 6e43b77

Please sign in to comment.