Permalink
Browse files

Require rspec ~> 2.4.

  • Loading branch information...
postmodern committed Feb 14, 2011
1 parent c73fb4b commit d593ab5c0766d89b667ca19e7f121d5aa3c45b5c
Showing with 3 additions and 3 deletions.
  1. +1 −1 Rakefile
  2. +1 −1 gemspec.yml
  3. +1 −1 spec/spec_helper.rb
View
@@ -12,7 +12,7 @@ rescue LoadError => e
end
begin
- gem 'rspec', '~> 2.2.0'
+ gem 'rspec', '~> 2.4'
require 'rspec/core/rake_task'
RSpec::Core::RakeTask.new
View
@@ -19,5 +19,5 @@ dependencies:
development_dependencies:
ore-tasks: ~> 0.4
- rspec: ~> 2.2.0
+ rspec: ~> 2.4
yard: ~> 0.6.0
View
@@ -1,2 +1,2 @@
-gem 'rspec', '~> 2.2.0'
+gem 'rspec', '~> 2.4'
require 'rspec'

0 comments on commit d593ab5

Please sign in to comment.