Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Use rubygems-tasks ~> 0.1.

  • Loading branch information...
commit 868205bade2c70eb84698739f87fc446a05775cc 1 parent 868f2a3
@postmodern authored
Showing with 5 additions and 5 deletions.
  1. +4 −4 Rakefile
  2. +1 −1  gemspec.yml
View
8 Rakefile
@@ -2,13 +2,13 @@ require 'rubygems'
require 'rake'
begin
- gem 'ore-tasks', '~> 0.4'
- require 'ore/tasks'
+ gem 'rubygems-tasks', '~> 0.1'
+ require 'rubygems/tasks'
- Ore::Tasks.new
+ Gem::Tasks.new
rescue LoadError => e
warn e.message
- warn "Run `gem install ore-tasks` to install 'ore/tasks'."
+ warn "Run `gem install rubygems-tasks` to install 'rubygems/tasks'."
end
begin
View
2  gemspec.yml
@@ -11,6 +11,6 @@ homepage: http://github.com/postmodern/open_namespace
has_yard: true
development_dependencies:
- ore-tasks: ~> 0.4
+ rubygems-tasks: ~> 0.1
rspec: ~> 2.4
yard: ~> 0.7

0 comments on commit 868205b

Please sign in to comment.
Something went wrong with that request. Please try again.