Permalink
Browse files

Drop the Ruby >= 1.9.1 requirement.

  • Loading branch information...
postmodern committed Dec 2, 2012
1 parent 7e8585b commit dba09295be49fe6f25dfe7e3da42e4c9c7eb874b
Showing with 0 additions and 4 deletions.
  1. +0 −2 README.md
  2. +0 −2 gemspec.yml
View
@@ -32,7 +32,6 @@ A [ripl] plugin that allows inline shell commands.
## Requirements
-* [Ruby] >= 1.9.1
* [ripl] ~> 0.3
## Install
@@ -45,5 +44,4 @@ Copyright (c) 2012 Hal Brodigan
See {file:LICENSE.txt} for details.
-[Ruby]: http://www.ruby-lang.org/
[ripl]: https://github.com/cldwalker/ripl#readme
View
@@ -7,8 +7,6 @@ authors: Postmodern
email: postmodern.mod3@gmail.com
homepage: https://github.com/postmodern/ripl-shell_commands#readme
-required_ruby_version: ">= 1.9.1"
-
dependencies:
ripl: ~> 0.3

0 comments on commit dba0929

Please sign in to comment.