Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Reconnect on Disconnect Doesn't #508

Open
ACleverDisguise opened this issue Dec 9, 2019 · 4 comments
Open

Reconnect on Disconnect Doesn't #508

ACleverDisguise opened this issue Dec 9, 2019 · 4 comments

Comments

@ACleverDisguise
Copy link

@ACleverDisguise ACleverDisguise commented Dec 9, 2019

I have "Auto Reconnect when booted?" checked, both at the global level and, for good measure, in the worlds. I have "Auto Reconnect after (second)" set to 1.

I lose a connection.

Auto Reconnect doesn't reconnect.

What's the trick for having it actually do what's on the tin?

@DFX2KX
Copy link

@DFX2KX DFX2KX commented Jan 26, 2020

That has never worked for me, either.

@talvo
Copy link
Collaborator

@talvo talvo commented Apr 7, 2020

Unfortunately it's quite limited right now - your connection literally has to die in the middle of a line being received for it to be picked up. I'm hoping to fix it to be more useful at some point in the future.

@DFX2KX
Copy link

@DFX2KX DFX2KX commented Apr 12, 2020

That explains a LOT, thanks.

@MadamButterfly
Copy link

@MadamButterfly MadamButterfly commented May 27, 2020

Glad to have found this. I'm new to Potato and like the auto-reconnect feature in other clients. I hope this is resolved in the near future.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

No branches or pull requests

4 participants