Permalink
Browse files

Upgrade to gradle 2.14.1

Otherwise, it fails with:

* What went wrong:
A problem occurred evaluating root project 'example'.
> Failed to apply plugin [id 'android']
   > Minimum supported Gradle version is 2.14.1.  Current version is 2.2.1. If using the gradle wrapper, try editing the distributionUrl in /Users/ppelleti/programming/android/example/gradle/wrapper/gradle-wrapper.properties to gradle-2.14.1-all.zip
  • Loading branch information...
ppelleti committed Sep 14, 2016
1 parent 27b0e33 commit 6676947f09127e830171baaa2e3a3b46dfc13321
Showing with 1 addition and 1 deletion.
  1. +1 −1 gradle/wrapper/gradle-wrapper.properties
@@ -3,4 +3,4 @@ distributionBase=GRADLE_USER_HOME
distributionPath=wrapper/dists
zipStoreBase=GRADLE_USER_HOME
zipStorePath=wrapper/dists
distributionUrl=http\://services.gradle.org/distributions/gradle-1.12-all.zip
distributionUrl=http\://services.gradle.org/distributions/gradle-2.14.1-all.zip

0 comments on commit 6676947

Please sign in to comment.