ATTENTION: This library is deprecated use PhealNG instead! http://github.com/3rdpartyeve/phealng | PHP Eve Api Library - a port of EAAL to PHP
Permalink
Failed to load latest commit information.
.gitignore updating gitignore Jun 23, 2012
README.md made clear that this is a dead repo Nov 21, 2015

README.md

Pheal

If you are reading this message, then probably because you didn't find the old pheal anymore. There is a reason for this: Pheal was deprecated several years ago, and you did ignore the deprecation notes on the README, the github project and the packagist packages.

I've recently been asked about problems with this very old version once again by someone who is still using a pre-namespaces PHP version - and seriously guys, I'm not going to support this. You are using a dead version of a language, that hasn't gotten security fixes in ages (even 5.3 that brought namespaces has reached end of life a while ago), and you expect me to spend time support a dead version of a lib i once build? Update your php, and get the latest version of the actual lib https://github.com/3rdpartyeve/phealng.

If you must, you can still find the old version in the backup branch, but be warned this repository will be deleted somewhen in 2016.