Remove deprecated graphics code at release 1.1 #196

Closed
Bluejade opened this Issue Feb 8, 2011 · 0 comments

Comments

Projects
None yet
2 participants
Member

Bluejade commented Feb 8, 2011

Since changing the graphics API (https://github.com/sandal/prawn/issues#issue/108) will break so much code, even though we are in pre-1.0 mode, we are keeping the old code functioning. Remove the deprecated code in release 1.1.

practicingruby removed the stale label Mar 17, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment