Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Support terminal-table version 1.5.1 #709

Closed
lion-man44 opened this issue Aug 31, 2015 · 4 comments
Closed

Support terminal-table version 1.5.1 #709

lion-man44 opened this issue Aug 31, 2015 · 4 comments

Comments

@lion-man44
Copy link

@lion-man44 lion-man44 commented Aug 31, 2015

When I run bundle install to update brakeman and i18n-tasks , i get

Bundler could not find compatible versions for gem `terminal-table`:
  In Gemfile:
    i18n-tasks (= 0.8.7) ruby depends on
      terminal-table (>= 1.5.1) ruby

    brakeman (= 3.1.0) ruby depends on
      terminal-table (~> 1.4.5) ruby

I'm want to i18n-tasks and brakeman .
Could you update terminal-table , please?

@presidentbeef
Copy link
Owner

@presidentbeef presidentbeef commented Aug 31, 2015

terminal-table 1.5.0 broke things, which is why the dependency is specified like it is.

In the meantime, you can try using the brakeman-min gem instead which declares minimal dependencies.

@lion-man44
Copy link
Author

@lion-man44 lion-man44 commented Sep 1, 2015

@presidentbeef Thank you for your advice.
Try out.

@aried3r
Copy link

@aried3r aried3r commented Sep 2, 2015

terminal-table 1.5.0 broke things

Could you specify which? Is there an issue at their repo to track?

@presidentbeef
Copy link
Owner

@presidentbeef presidentbeef commented Sep 4, 2015

@aried3r this commit changed headings from being a Row to an array of Rows. Fix is in #712.

Repository owner locked and limited conversation to collaborators Feb 16, 2016
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants
You can’t perform that action at this time.