New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Limit slim to < 3.0.8 #1050

Merged
merged 1 commit into from May 15, 2017

Conversation

Projects
None yet
1 participant
@presidentbeef
Owner

presidentbeef commented May 15, 2017

because 3.0.8 requires Ruby 2.0

Limit slim to < 3.0.8
because 3.0.8 requires Ruby 2.0

@presidentbeef presidentbeef merged commit 28d45a6 into master May 15, 2017

2 checks passed

ci/circleci Your tests passed on CircleCI!
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details

@presidentbeef presidentbeef deleted the limit_slim_dependency branch May 15, 2017

Repository owner locked and limited conversation to collaborators Jul 1, 2017

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.