Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

RSS Feed Broken #256

Closed
robbinhood opened this issue May 24, 2016 · 8 comments

Comments

@robbinhood
Copy link

commented May 24, 2016

User reports RSS feed causes the RSS feed meta tag to be blank.
https://wordpress.org/support/topic/rss-feed-broken-27

@Nikeo

This comment has been minimized.

Copy link
Collaborator

commented May 24, 2016

ok thanks for reporting Bruce

@robbinhood

This comment has been minimized.

Copy link
Author

commented Aug 11, 2016

Also breaks rss feeds registered by plugins as reported here:
https://wordpress.org/support/topic/bug-reportrequest-please-dont-break-rss-feeds

@boderhamster

This comment has been minimized.

Copy link

commented Aug 22, 2016

Hi Guys,
I'm using the Theme and I love it.
But I'm currently thinking to change my theme, because of this bug. As it makes it impossible for a lot of people to read my articles and listen to my podcasts.

But of cause that is a lot of work. So I'm wondering: Can you give me an advice about this? Will this be fixed soon? Is this the kind of issue that just gets fixed with the next update, or is this difficult to do?

Thanks in advance.
Yours
Dominik

@Nikeo

This comment has been minimized.

Copy link
Collaborator

commented Aug 23, 2016

Hi, thanks for the reminder about this problem.

Should be fixed in v3.1.7. Release note here : https://github.com/presscustomizr/hueman/releases

@Nikeo Nikeo closed this Aug 23, 2016
@boderhamster

This comment has been minimized.

Copy link

commented Aug 23, 2016

Hi Guys,
thanks for the update. My feed for the podcast is now working.
But my regular RSS-Feed is still blank:
http://nerdmeetsyou.de/feed/
Is there anything I can do about this?

yours
Dominik

@eteubert

This comment has been minimized.

Copy link

commented Aug 24, 2016

@boderhamster Works for me. Maybe you were just looking at a cached version of the broken feed.

@Nikeo

This comment has been minimized.

Copy link
Collaborator

commented Aug 24, 2016

@boderhamster works here too. Can you refresh your browser cache or try on another browser ?
Can you check if you have a cache plugin setting that could be caching this page for some reason ( normally not but I don't know all of them ).

@boderhamster

This comment has been minimized.

Copy link

commented Aug 25, 2016

Hi,
it works in my RSS-Reader, but when viewing it in my browser (with emptied cache) I see this:
unbenannt

I also tried Chrome, there is displays only strange looking code.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.