Each version of Pressflow is API-compatible with the same major Drupal version. For example, Pressflow 6 is compatible with all Drupal 6 modules. Pressflow 6 also integrates the SimpleTest system from Drupal 7 and the CDN support patch.
PHP JavaScript CSS Shell C++ HTML Other
Latest commit b286ffc Feb 25, 2016 pwolanin Merge pull request #101 from mparker17/pressflow-6.38
Merge tag '6.38' into pressflow-6.38 for fixes from https://www.drupal.org/SA-CORE-2016-001