Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

"lost file" for file uploaded at a Question in CfP process #719

Closed
kannes opened this issue Jun 3, 2019 · 2 comments
Closed

"lost file" for file uploaded at a Question in CfP process #719

kannes opened this issue Jun 3, 2019 · 2 comments

Comments

@kannes
Copy link
Contributor

@kannes kannes commented Jun 3, 2019

Current Behavior

File upload question ends with "lost file" during CfP process

Expected Behavior

File upload question should properly store the file during CfP process

Steps to Reproduce

  1. Add a file upload question
  2. Go through the CfP process
  3. Browse for a file when the question comes
  4. Continue

When looking at my submission (/me/submissions/IDIDIDID) afterwards, I see no file listed. If I browse for a file there and save, it gets uploaded and is subsequently shown.

Context

We have a required, per submission, file upload question. If someone adds a file, it gets uploaded (according to sniffing browser traffic) but is not listed in the submission later on. In the admin view /cfp/questions/1/ we see "filename (lost file)".

Your Environment

v0.9.0-580-gc3edcc78

@rixx rixx closed this in 61b805a Jun 3, 2019
rixx added a commit that referenced this issue Jun 3, 2019
@rixx
Copy link
Member

@rixx rixx commented Jun 3, 2019

v1.0.1 is released, including the fix for this issue.

@kannes
Copy link
Contributor Author

@kannes kannes commented Jun 4, 2019

You rock, thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants