New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

prioritizr version 4+ dependencies #82

Closed
jeffreyhanson opened this Issue May 2, 2018 · 0 comments

Comments

Projects
None yet
1 participant
@jeffreyhanson
Copy link
Contributor

jeffreyhanson commented May 2, 2018

I just found out that version 4.0.0.0+ of prioritizr requires the following versions of packages when trying to integrate prioritizr 4.0.0.0.9 into an older project:

  • assertthat: 0.2.0+
  • tibble : 1.4.2+

The DESCRIPTION should be updated to include this information.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment