Permalink
Browse files

Remove yard dependency

  • Loading branch information...
1 parent 97c8423 commit bb00d8375dd8c212ab5ca25be5c4ded3dbd2e319 @priteau committed Jul 29, 2010
Showing with 0 additions and 10 deletions.
  1. +0 −10 Rakefile
View
@@ -13,7 +13,6 @@ begin
gem.add_dependency "restfully", ">= 0.5.1"
gem.add_development_dependency "mocha", ">= 0.9.8"
gem.add_development_dependency "shoulda", ">= 2.10.2"
- gem.add_development_dependency "yard", ">= 0"
# gem is a Gem::Specification... see http://www.rubygems.org/read/chapter/20 for additional settings
end
Jeweler::GemcutterTasks.new
@@ -44,12 +43,3 @@ end
task :test => :check_dependencies
task :default => :test
-
-begin
- require 'yard'
- YARD::Rake::YardocTask.new
-rescue LoadError
- task :yardoc do
- abort "YARD is not available. In order to run yardoc, you must: sudo gem install yard"
- end
-end

0 comments on commit bb00d83

Please sign in to comment.