Skip to content
Pull request Compare This branch is 16 commits behind master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
..
Failed to load latest commit information.
README.md

README.md

To build this framework, you first need to build a 32bit compatible version of Lua. Directions found here

After the 32bit version is installed and accessible via /usr/bin/env lua from WAX_ROOT/tools/framework run rake package. wax.framework should now be in WAX_ROOT/framework/wax.framework

Documentation on how to use the wax framework can be found here https://github.com/probablycorey/wax/wiki/Installation-framework

Something went wrong with that request. Please try again.