Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Client rapid disconnection from the server #126

Open
Dancho80 opened this issue Jul 30, 2019 · 1 comment

Comments

@Dancho80
Copy link

commented Jul 30, 2019

We have clients running on both: windows and linux platforms as a service (under pm2).
Once a day or two, the client loses a connection to the server (we are running our own smee server). No errors in the smee-client log, just webhooks are not received in the client. We are sure that the server receives those missing webhooks. To solve the issue, we restart the client and resend a missing webhooks.
Did someone face that issue? Any possible solution which is not a scheduled restart for the service?

@issue-label-bot issue-label-bot bot added the bug label Jul 30, 2019

@issue-label-bot

This comment has been minimized.

Copy link

commented Jul 30, 2019

Issue-Label Bot is automatically applying the label bug to this issue, with a confidence of 0.54. Please mark this comment with 👍 or 👎 to give our bot feedback!

Links: app homepage, dashboard and code for this bot.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.