Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

1.9 only

  • Loading branch information...
commit 5595824c0f9a7630cb44a459312bb5cf7dd6c3db 1 parent 9d01a1c
Tony Pitale authored
Showing with 3 additions and 3 deletions.
  1. +0 −1  .travis.yml
  2. +3 −2 legato.gemspec
View
1  .travis.yml
@@ -1,6 +1,5 @@
language: ruby
rvm:
- - 1.8.7
- 1.9.2
- 1.9.3
script: bundle exec rspec spec
View
5 legato.gemspec
@@ -3,6 +3,8 @@ $:.push File.expand_path("../lib", __FILE__)
require "legato/version"
Gem::Specification.new do |s|
+ s.required_ruby_version = '>= 1.9.2'
+
s.name = "legato"
s.version = Legato::VERSION
s.authors = ["Tony Pitale"]
@@ -11,7 +13,7 @@ Gem::Specification.new do |s|
s.summary = %q{Access the Google Analytics API with Ruby}
s.description = %q{Access the Google Analytics Core Reporting and Management APIs with Ruby. Create models for metrics and dimensions. Filter your data to tell you what you need.}
- s.rubyforge_project = "legato" # ?
+ s.rubyforge_project = "legato"
s.files = `git ls-files`.split("\n")
s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
@@ -25,6 +27,5 @@ Gem::Specification.new do |s|
s.add_development_dependency "vcr", "2.0.0.beta2"
s.add_development_dependency "fakeweb"
- s.add_runtime_dependency "json" # only for 1.8 support, still required, ugh.
s.add_runtime_dependency "oauth2"
end

0 comments on commit 5595824

Please sign in to comment.
Something went wrong with that request. Please try again.