New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

False positive for mixing active/static mode in Tweak Mode 3.0 alpha 5 #3140

Closed
JobLeonard opened this Issue Mar 6, 2015 · 1 comment

Comments

Projects
None yet
2 participants
@JobLeonard

JobLeonard commented Mar 6, 2015

I'm not sure what the minimal example is, but I mix two styles of comments in long heavily annotated source code demos for my class, and it seems to trip up Tweak Mode. See this gist for an example:

https://gist.github.com/JobLeonard/a2b24e1f0d5d9b517070

@JobLeonard JobLeonard changed the title from False positive for mixing active/static mode in Tweak Mode 3.05 to False positive for mixing active/static mode in Tweak Mode 3.05a Mar 6, 2015

@benfry benfry added the help wanted label Mar 30, 2015

@benfry

This comment has been minimized.

Show comment
Hide comment
@benfry

benfry Aug 13, 2015

Member

Working fine with 3.0 beta 3.

Member

benfry commented Aug 13, 2015

Working fine with 3.0 beta 3.

@benfry benfry closed this Aug 13, 2015

@benfry benfry changed the title from False positive for mixing active/static mode in Tweak Mode 3.05a to False positive for mixing active/static mode in Tweak Mode 3.0 alpha 5 Aug 13, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment