Advanced-OpenGL / import to com.jogamp.opengl.GL2; #3547

Closed
hype opened this Issue Aug 7, 2015 · 1 comment

Comments

Projects
None yet
2 participants
@hype

hype commented Aug 7, 2015

after pulling that latest from this morning... checking my shader specific sketches and reading this...
https://github.com/processing/processing/wiki/Advanced-OpenGL

as instructed I swapped my :

import javax.media.opengl.GL2;

to

import com.jogamp.opengl.GL2;

and get / "No library found for com.jogamp.opengl"

cc : @codeanticode

@benfry

This comment has been minimized.

Show comment
Hide comment
@benfry

benfry Aug 8, 2015

Member

Fixed for beta 2.

In the meantime, you can still run the sketch, it's just the error checker that's confused.

Member

benfry commented Aug 8, 2015

Fixed for beta 2.

In the meantime, you can still run the sketch, it's just the error checker that's confused.

@benfry benfry closed this Aug 8, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment