New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Autoformat does not work correctly with enums #4185

Closed
JobLeonard opened this Issue Dec 4, 2015 · 2 comments

Comments

Projects
None yet
3 participants
@JobLeonard

JobLeonard commented Dec 4, 2015

image

Compiles just fine, so I just put them in a separate tab for now to not mess up the formatting of the rest.

@GKFX

This comment has been minimized.

Show comment
Hide comment
@GKFX

GKFX Dec 6, 2015

Contributor

I'm familiar with the autoformatter, so I'll deal with this.

Contributor

GKFX commented Dec 6, 2015

I'm familiar with the autoformatter, so I'll deal with this.

@benfry benfry changed the title from [3.0.1] Autoformat does not work correctly with enums to Autoformat does not work correctly with enums Feb 13, 2016

@benfry benfry closed this in 34187fe Feb 13, 2016

benfry added a commit that referenced this issue Feb 13, 2016

Merge pull request #4200 from GKFX/autoformat
Fix minor autoformatter bugs. Fixes #4185.
@benfry

This comment has been minimized.

Show comment
Hide comment
@benfry

benfry Feb 13, 2016

Member

Incorporated fix from @GKFX for 3.0.2.

Member

benfry commented Feb 13, 2016

Incorporated fix from @GKFX for 3.0.2.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment