New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

NoSuchFieldError: useNativeSelect on startup #4470

Closed
ymmt2106 opened this Issue May 12, 2016 · 4 comments

Comments

Projects
None yet
3 participants
@ymmt2106

ymmt2106 commented May 12, 2016

When software is begun, an error goes out.

ss

MacOSX 10.11.4
Java 1.6.0_65

|o|...

@benfry

This comment has been minimized.

Show comment
Hide comment
@benfry

benfry May 12, 2016

Member

What version of Processing are you using? (And if not 3.1, please try that)

Do you have any Tools installed?

Member

benfry commented May 12, 2016

What version of Processing are you using? (And if not 3.1, please try that)

Do you have any Tools installed?

@fusepilot

This comment has been minimized.

Show comment
Hide comment
@fusepilot

fusepilot Jul 1, 2016

I'm getting the same error with 3.1.1.

fusepilot commented Jul 1, 2016

I'm getting the same error with 3.1.1.

@benfry

This comment has been minimized.

Show comment
Hide comment
@benfry

benfry Aug 6, 2016

Member

That looks like you have another copy of pde.jar somewhere in your CLASSPATH. Have you installed it somewhere?

Or perhaps you have a Mode or Tool installed that foolishly includes it. If so, your sketchbook folder temporarily will probably allow you to start the app, and you can figure out what Mode or Tool is causing the problem.

Member

benfry commented Aug 6, 2016

That looks like you have another copy of pde.jar somewhere in your CLASSPATH. Have you installed it somewhere?

Or perhaps you have a Mode or Tool installed that foolishly includes it. If so, your sketchbook folder temporarily will probably allow you to start the app, and you can figure out what Mode or Tool is causing the problem.

@benfry benfry changed the title from A serious problem : p55 3.1(0249) to NoSuchFieldError: useNativeSelect on startup Aug 6, 2016

@benfry

This comment has been minimized.

Show comment
Hide comment
@benfry

benfry Aug 6, 2016

Member

Fixed for Processing 3.2: #4608

Member

benfry commented Aug 6, 2016

Fixed for Processing 3.2: #4608

@benfry benfry closed this Aug 6, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment