Permalink
Browse files

Upgraded to Rails3 rc2

  • Loading branch information...
joelmoss committed Aug 24, 2010
1 parent f74fd0d commit 3e7fc1e01bf6919b4c5146eb62fee6592cfc991c
Showing with 43 additions and 43 deletions.
  1. +1 −1 Gemfile
  2. +33 −33 Gemfile.lock
  3. +9 −9 test/dynamic_form_test.rb
View
@@ -1,4 +1,4 @@
source 'http://rubygems.org'
-gem 'rails', '3.0.0.rc'
+gem 'rails', '3.0.0.rc2'
gem 'mocha'
View
@@ -2,33 +2,33 @@ GEM
remote: http://rubygems.org/
specs:
abstract (1.0.0)
- actionmailer (3.0.0.rc)
- actionpack (= 3.0.0.rc)
+ actionmailer (3.0.0.rc2)
+ actionpack (= 3.0.0.rc2)
mail (~> 2.2.5)
- actionpack (3.0.0.rc)
- activemodel (= 3.0.0.rc)
- activesupport (= 3.0.0.rc)
+ actionpack (3.0.0.rc2)
+ activemodel (= 3.0.0.rc2)
+ activesupport (= 3.0.0.rc2)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.4.1)
rack (~> 1.2.1)
- rack-mount (~> 0.6.9)
+ rack-mount (~> 0.6.12)
rack-test (~> 0.5.4)
- tzinfo (~> 0.3.22)
- activemodel (3.0.0.rc)
- activesupport (= 3.0.0.rc)
+ tzinfo (~> 0.3.23)
+ activemodel (3.0.0.rc2)
+ activesupport (= 3.0.0.rc2)
builder (~> 2.1.2)
i18n (~> 0.4.1)
- activerecord (3.0.0.rc)
- activemodel (= 3.0.0.rc)
- activesupport (= 3.0.0.rc)
- arel (~> 0.4.0)
- tzinfo (~> 0.3.22)
- activeresource (3.0.0.rc)
- activemodel (= 3.0.0.rc)
- activesupport (= 3.0.0.rc)
- activesupport (3.0.0.rc)
- arel (0.4.0)
+ activerecord (3.0.0.rc2)
+ activemodel (= 3.0.0.rc2)
+ activesupport (= 3.0.0.rc2)
+ arel (~> 1.0.0.rc1)
+ tzinfo (~> 0.3.23)
+ activeresource (3.0.0.rc2)
+ activemodel (= 3.0.0.rc2)
+ activesupport (= 3.0.0.rc2)
+ activesupport (3.0.0.rc2)
+ arel (1.0.0.rc1)
activesupport (>= 3.0.0.beta)
builder (2.1.2)
erubis (2.6.6)
@@ -43,32 +43,32 @@ GEM
rake
polyglot (0.3.1)
rack (1.2.1)
- rack-mount (0.6.9)
+ rack-mount (0.6.12)
rack (>= 1.0.0)
rack-test (0.5.4)
rack (>= 1.0)
- rails (3.0.0.rc)
- actionmailer (= 3.0.0.rc)
- actionpack (= 3.0.0.rc)
- activerecord (= 3.0.0.rc)
- activeresource (= 3.0.0.rc)
- activesupport (= 3.0.0.rc)
- bundler (>= 1.0.0.rc.1)
- railties (= 3.0.0.rc)
- railties (3.0.0.rc)
- actionpack (= 3.0.0.rc)
- activesupport (= 3.0.0.rc)
+ rails (3.0.0.rc2)
+ actionmailer (= 3.0.0.rc2)
+ actionpack (= 3.0.0.rc2)
+ activerecord (= 3.0.0.rc2)
+ activeresource (= 3.0.0.rc2)
+ activesupport (= 3.0.0.rc2)
+ bundler (>= 1.0.0.rc.6)
+ railties (= 3.0.0.rc2)
+ railties (3.0.0.rc2)
+ actionpack (= 3.0.0.rc2)
+ activesupport (= 3.0.0.rc2)
rake (>= 0.8.3)
thor (~> 0.14.0)
rake (0.8.7)
thor (0.14.0)
treetop (1.4.8)
polyglot (>= 0.3.1)
- tzinfo (0.3.22)
+ tzinfo (0.3.23)
PLATFORMS
ruby
DEPENDENCIES
mocha
- rails (= 3.0.0.rc)
+ rails (= 3.0.0.rc2)
Oops, something went wrong.

0 comments on commit 3e7fc1e

Please sign in to comment.