Permalink
Browse files

http_parser.rb 0.6.0 is now stable

This is causing conflicts with other gems also using http_parser.rb.
  • Loading branch information...
1 parent eb24fc1 commit 4f2c1c6c195d6fe98c44922de45eae8d93232fbf @matthieua matthieua committed Dec 17, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 em-http-request.gemspec
View
@@ -19,7 +19,7 @@ Gem::Specification.new do |s|
s.add_dependency 'cookiejar'
s.add_dependency 'em-socksify', '>= 0.3'
s.add_dependency 'eventmachine', '>= 1.0.3'
- s.add_dependency 'http_parser.rb', '>= 0.6.0.beta.2'
+ s.add_dependency 'http_parser.rb', '>= 0.6.0'
s.add_development_dependency 'mongrel', '~> 1.2.0.pre2'
s.add_development_dependency 'multi_json'

0 comments on commit 4f2c1c6

Please sign in to comment.