Permalink
Browse files

Consistently use single quotes

  • Loading branch information...
1 parent 0efb395 commit ac149829dbfcd25472ab948ddf4319e1a50a30ac @sferik sferik committed Jun 30, 2013
Showing with 19 additions and 19 deletions.
  1. +1 −1 Gemfile
  2. +18 −18 em-http-request.gemspec
View
2 Gemfile
@@ -1,4 +1,4 @@
-source "http://rubygems.org"
+source 'http://rubygems.org'
gemspec
View
36 em-http-request.gemspec
@@ -1,33 +1,33 @@
# -*- encoding: utf-8 -*-
-$:.push File.expand_path("../lib", __FILE__)
-require "em-http/version"
+$:.push File.expand_path('../lib', __FILE__)
+require 'em-http/version'
Gem::Specification.new do |s|
- s.name = "em-http-request"
+ s.name = 'em-http-request'
s.version = EventMachine::HttpRequest::VERSION
s.platform = Gem::Platform::RUBY
s.authors = ["Ilya Grigorik"]
- s.email = ["ilya@igvita.com"]
- s.homepage = "http://github.com/igrigorik/em-http-request"
- s.summary = "EventMachine based, async HTTP Request client"
+ s.email = ['ilya@igvita.com']
+ s.homepage = 'http://github.com/igrigorik/em-http-request'
+ s.summary = 'EventMachine based, async HTTP Request client'
s.description = s.summary
- s.rubyforge_project = "em-http-request"
+ s.rubyforge_project = 'em-http-request'
- s.add_dependency "addressable", ">= 2.3.4"
- s.add_dependency "cookiejar"
- s.add_dependency "em-socksify", ">= 0.3"
- s.add_dependency "eventmachine", ">= 1.0.3"
- s.add_dependency "http_parser.rb", ">= 0.6.0.beta.2"
+ s.add_dependency 'addressable', '>= 2.3.4'
+ s.add_dependency 'cookiejar'
+ s.add_dependency 'em-socksify', '>= 0.3'
+ s.add_dependency 'eventmachine', '>= 1.0.3'
+ s.add_dependency 'http_parser.rb', '>= 0.6.0.beta.2'
- s.add_development_dependency "mongrel", "~> 1.2.0.pre2"
- s.add_development_dependency "rack"
- s.add_development_dependency "rake"
- s.add_development_dependency "rspec"
- s.add_development_dependency "yajl-ruby"
+ s.add_development_dependency 'mongrel', '~> 1.2.0.pre2'
+ s.add_development_dependency 'rack'
+ s.add_development_dependency 'rake'
+ s.add_development_dependency 'rspec'
+ s.add_development_dependency 'yajl-ruby'
s.files = `git ls-files`.split("\n")
s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
- s.require_paths = ["lib"]
+ s.require_paths = ['lib']
end

0 comments on commit ac14982

Please sign in to comment.